User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: useing the site on a smartphone

  1. #1
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default useing the site on a smartphone

    Anybody body got a nokia N97 mini. This question is abit random lol. People who have that phone can you start threads and reply on to posts on here. I can't with mine.


    Also the gf blackberry will start a thread but won't let to post replys.

  2. #2
    Administrator Big-Pete's Avatar
    Join Date
    May 2007
    Location
    Home or in the Gym
    Post Thanks / Like
    Mentioned
    70 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    70 Post(s)
    Tagged
    0 Thread(s)

    Default

    Is that using Tapatalk or just the phones browser?

  3. #3
    Full Member husky's Avatar
    Join Date
    Apr 2010
    Location
    Edwinstowe
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Iphone 4 does everything using its Safari browser

  4. #4
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Chris , you may not be logged in if your using tapatalk on your phone, i was about to post the same question yesterday until i noticed this

  5. #5
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Strange its letting me reply now on the BB I just use the phones browser . My nokia has got to be sent to insurance so ill check that when it comes back.

    On the nokia when I try to start a thread the text box is grey not white and when I start to wright the text it comes in capitals when I'm useing lower case, vvoc aint a problem on the nokia just on here

  6. #6
    Regular Member
    Join Date
    Jul 2009
    Location
    Brighton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    look at your user profile on this forum. There are 3 options on how you display the threads. I have the nokia x6 and had to change it to the middle option. Sorry i can.t remember the names, think it was text, something else or full html.
    Replying via my phone!
    Hth.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. tow bar wireing , useing by pass relay
    By shaney_87 in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 23rd April 2012, 21:05
  2. Smartphone
    By The Gas Man in forum General Chat
    Replies: 100
    Last Post: 18th September 2011, 18:03
  3. useing mobile to post on here
    By steve19cdti in forum General Chat
    Replies: 15
    Last Post: 23rd May 2011, 14:02
  4. Do you vec-c on your smartphone?
    By paul_sri150 in forum General Chat
    Replies: 19
    Last Post: 28th November 2010, 00:34
  5. smartphone
    By chrisgettings in forum General Chat
    Replies: 17
    Last Post: 8th May 2010, 13:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •