User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: WoHo - Vectra C is Back Again

  1. #1
    Regular Member TonyP2020's Avatar
    Join Date
    Dec 2009
    Location
    Wirral, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mokka

    Trim : SE - Orange Rock 's !!

    Engine : 1.7CDTi

    Year : 2014

    Default WoHo - Vectra C is Back Again

    Nice and Tidy in Here

  2. #2
    Regular Member
    Join Date
    Aug 2010
    Location
    whitley bay
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    whats changed?

  3. #3
    Regular Member Grumpy1954's Avatar
    Join Date
    Mar 2010
    Location
    Newport (Shropshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Kuga

    Trim : Titanium

    Engine : 2.0dtci

    Year : 2014

    Mileage : 1200

    Default

    Quote Originally Posted by northern lad View Post
    whats changed?
    everything works?

  4. #4
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Not quite. Getting the occasional database error message and have to reload the page and log back in again.

  5. #5
    Regular Member
    Join Date
    Aug 2010
    Location
    whitley bay
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Grumpy1954 View Post
    everything works?
    I never had any problems before?

  6. #6
    Regular Member 6009tristanb's Avatar
    Join Date
    May 2011
    Location
    bispham, blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    omg some one pinch me is it true is it back on or am i just dreaming

  7. #7
    Regular Member chavril's Avatar
    Join Date
    Feb 2008
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW

    Trim : M5

    Engine : 4.4

    Year : 11/14

    Mileage : New.

    Default

    Works fine for me.

  8. #8
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Dave View Post
    Not quite. Getting the occasional database error message and have to reload the page and log back in again.
    At least it'll stop you clicking the 'Report Post' button for a thread being in the wrong section!

  9. #9
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    If it is getting on the admin/moderators tits, then I'll sit on my hands and not bother.

    I previously asked if it was, but as I never got any feedback, I presumed it wasn't. Maybe that was a fault of the PM system not working properly though.

  10. #10
    Regular Member gaz1965's Avatar
    Join Date
    Mar 2011
    Location
    Putney London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI 150

    Engine : 1.9 CDTI

    Year : 2007

    Default

    Welcome back all

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I'm back in a Vectra!! :-)
    By tony-1977 in forum General Motoring Chat
    Replies: 36
    Last Post: 2nd January 2013, 01:01
  2. vectra c back box
    By Tam80 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 17th September 2010, 11:41
  3. Vectra c.com is back !!!
    By MAF 3.2 V6 GSi in forum General Chat
    Replies: 36
    Last Post: 26th August 2010, 10:14
  4. Vectra C is still with me but this is the back up ;-)
    By doilum2003 in forum Non Vectra C/Signum Album
    Replies: 7
    Last Post: 12th May 2009, 13:10
  5. woho
    By nph1 in forum General Chat
    Replies: 5
    Last Post: 26th February 2008, 22:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •