User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: ECU Light? Please Read

  1. #1
    Regular Member installer's Avatar
    Join Date
    Jul 2005
    Location
    Nottingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default ECU Light? Please Read

    This is on a 2004 54 1.9CDTi(150) 12k.

    When I go to start it up I get this -



    When I start it up it goes and is never seen again till I need to start it again.Now it`s probably nothing but it started out of the blue and if there was a fault it would stay on.
    But it`s never done it before so why now?

    Well phoned 2 dealers today,1 is okish the other with best rep in the area - where it normally goes.

    Okish dealer = has word the workshop foreman and says it`s a bug in ECU software.Waiting for vauxhall to do a patch or alike,have one in at the moment doing the same as mine and have had some do it from new - your not alone.Leave it until patch comes out or ECU light stays on.

    Best rep dealer = definately ECU light and is it running poor,down on power etc,answer of no.We want it in to check for any fault codes and see if can find the fault.Booked in on tuesday.No mention of known ECU bug.

    So has anyone - especially CDTi owners - had the same experience as me?If so how was it resolved?Does anyone know of any updates etc .

  2. #2
    Regular Member Dave's Avatar
    Join Date
    Aug 2005
    Location
    Cumbernauld
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    I had exactly the same problem on Sunday night with my CDTi 150 (with 10K miles). Warning light came on at startup the went out instantly. Tried re-starting a few times but same problem. By an unbelievable coincidence, the car was booked to go into the dealers last Monday to get some trim replaced under warranty. Mentioned the problem when dropping the car off, got a run back to work from the mechanic who was going to work on the car - very enlightening. On collecting the car later that day, turns out the diagnostic check showed up a faulty temp sensor. Couldn't believe my luck when thy told me they had a new one lying around so fitted it and problem solved.

    I guess you may or may not have the same problem. Hopefully a diagnostic check will get to the bottom of it.

    Dave

  3. #3
    Regular Member denzo's Avatar
    Join Date
    Jul 2005
    Location
    Runcorn
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Installer ....

    Don't worry, definatley get the ECU code read by a Vx dealer. Your car is well under warranty.

    I would not be satisifed with the 'bug' in the software advice over the telephone - ask that dealer to reference the Field Remedy code for the supposed bug in the software, I'm sure they will then say "bring it straight in sir".

    Good luck, let us know what the fault is (if it can be traced) there have been some issues with bugs in software and disaplys throwing up lights - I would be suprised if your car is affected - seemed to affect some older cars.

  4. #4
    Regular Member installer's Avatar
    Join Date
    Jul 2005
    Location
    Nottingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Went in today and the verdict - "brake light circuit "- no other codes at all stored.So they reset it and advised that if comes in again they`d need it in longer to sort it out.Was a walk in and see what it says job today.Was done F.O.C.
    Asked if had new bulbs etc been anywhere near rear area etc - no.(if bulb had gone would have come up in trip computer etc).All that had was new brakes all round and new shocks last week.

    Ta very much for the responses incl my other thread on this.


  5. #5
    Full Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    cool

    Last edited by andy.l; 30th August 2005 at 17:15.
    2011 insignia elite tourer 2.0 cdti 160 manual,silver

  6. #6
    Full Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    2011 insignia elite tourer 2.0 cdti 160 manual,silver

  7. #7
    Regular Member OilBurner's Avatar
    Join Date
    Feb 2006
    Location
    Bromsgrove
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I know this is an old thread, but my experience of this light might be useful for someone (repost from VVOC):

    Despite going through the Network Q checks (pah!), the car was showing the "Spanner over Car" warning in the graphical display.
    The light went out with ignition.

    Checking the owners manual, it described a fuel filter warning for 1.9 CDTIs. This should NOT show unless there is a problem, even on the ignition test sequence.

    So, I took it back to the Vx dealer, who claimed that there was no problem - the light was meant to show, despite what the manual said. They claimed that it was normal and was there to prove the display worked!
    Now, I had heard about possible ECU faults on these cars, so weren't going to let them soft soap me on this.

    After over an hour of heated discussions, they finally let me look at another identical car on the forecourt (which they claimed was somehow "different" despite being same engine, spec and model year!) and I demonstrated that it didn't have this warning light. Cue much grumbling from sales guy and techs... LOL!

    So.... I insisted that the techs try re-loading the ECU software with the latest stuff from Vx...

    This they did, and Lo and Behold, the light vanished with the new software!! The car seems to run smoother too.

    Moral of the story - don't trust the Network Q 114 checks (yes but do they fix anything they find?!) and don't take no for an answer!
    Suffice to say, I won't be taking the car back to that particular dealer for servicing. I've dealt with other Vx dealers who've been much less trouble, it's a no brainer really.

  8. #8
    Regular Member Brocks's Avatar
    Join Date
    Feb 2006
    Location
    Wirral
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Can we name and shame these guys? (without getting a solicitor's letter)

    We have been recommending the good this week why name warn of the bad?

  9. #9
    Regular Member Caterman's Avatar
    Join Date
    Aug 2005
    Location
    Here, there and every where!
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have this every day, i've just phoned the dealer and she has booked me in for Thursday morning. She says there might not be a fault but to get it checked out anyway as ECU will store them and it is under warranty.
    Update Thursday folks..........

  10. #10
    Regular Member OilBurner's Avatar
    Join Date
    Feb 2006
    Location
    Bromsgrove
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Brocks
    Can we name and shame these guys? (without getting a solicitor's letter)

    We have been recommending the good this week why name warn of the bad?
    I'm happy to, but not sure of the rules on these things (mods please edit/delete as you see fit)...

    Put it this way, this was my alleged experience of Halesowen Motor House, a division of Worcester Carsales Ltd.
    These same guys also did some very naughty stuff with the finance agreement I discussed with them, stuff I really ought to report to the FSA...quoting a flat rate when I asked specifically for an APR, being very vauge on actual monthly payments, not mentioning an arrangement fee until I was about to sign up and then claiming ALL loan providers would do this - quickly proved untrue by a quick call to my own bank...

    Disclaimer: the reality of the situation may or may not represent the views I expressed, and if it was 100% accurate then it might have been a one off...

    What a cop out eh?

    OTOH, to balance these views, last Net Q car I bought was from T Wall in Kingswinford (a 2003 Astra 2.0 DTI) and that was great and my experience of these guys was 1st rate, although they pushed the supaguard stuff a little too much!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Please read, everyone, thank you......
    By hippo in forum General Chat
    Replies: 25
    Last Post: 6th February 2013, 22:26
  2. help! Light showing on dashboard-please read.
    By paulreg54 in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 27th August 2008, 12:23
  3. help! Light showing on dashboard-please read.
    By paulreg54 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 24th August 2008, 13:53
  4. dpf and oil,a must read
    By solorider in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 17th March 2007, 14:28

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •