User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: 120 cdti tapping and juddering

  1. #1
    New Member
    Join Date
    Apr 2011
    Location
    bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 120 cdti tapping and juddering

    Hi guys i wonder if you can help
    I was driving home to day then all of a sudden the car started juddering as if it has a missfire ,then i noticed a loud tapping from the top of the engine,i managed to get the car home but obviousley very under powered,its got no dash lights on and dose not appear to be smoking or over heating also it still seems to start ok.The car is a 2006 120 cdti
    any help would be much appreciated .
    jason

  2. #2
    New Member
    Join Date
    Apr 2011
    Location
    bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default small update

    i have taken the cover off the engine an by un pluging one injector a time it seems that cylinder two is the problem (looking at engine left to right),when i unpluged this one it made no difference to the engine at all but the others made the engine want to stall.also the engine had cooled down a bit when i tried there was no tapping to start with
    but still missing then within a minute the tapping started i then turned it off.i am at a loss as to what to do next lol

  3. #3
    VIP-Member Damo77's Avatar
    Join Date
    May 2010
    Location
    Petersfield, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 1.9 CDTi 8v

    Year : 55

    Mileage : 92,000

    Default

    Wonder if it could be the injector wiring/plug breaking down????

    Not sure if there is a way to sense the voltage going through each plug using a multimeter and see if they all match

    There is a HOW-TO on here, to replace the injector wiring due to similar problems (does involve some cutting and soldering)

    http://www.vectra-c.com/forum/showthread.php?t=73584

    Try doing a quick search on here for injector wiring and see if anything else comes up. Unfortunatley not able to have a browse my-self as i'm just about to drop my brother off at the Airport (Sorry )Hopefully some of our other more knowledgable folk will be along to offer more help/advice

    Or try this "Click here" will open a google search, that may help in your search

    Best of luck

    Damo
    Last edited by Damo77; 12th October 2011 at 01:27.
    Already replaced:-
    Alternator,
    Drilled/Grooved Discs & Pads, Eibach Springs, EGR Valve, 50W HID's 6000k, K&N Panel Filter, LED footwell & boot lights

  4. #4
    Regular Member
    Join Date
    Mar 2008
    Location
    Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just for future ref, if you suspect a misfire, often you can tell which cylinder is the culprit just by (quickly!) touching each header

    As said, sounds like either a faulty injector or wiring leading to that injector. I don’t see any reason why a multimeter would not work

    You could take out the faulty injector and get it tested; that would tell you if its the injector or wiring, or swap the ‘believed to be faulty’ injector with a good one from another cylinder.

    I find it hard to believe that an injector has totally stopped working - this seems to suggests a wiring break.

  5. #5
    New Member
    Join Date
    Apr 2011
    Location
    bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks guys i will try this later on today and will let you know what happens,thanks for the help so far

  6. #6
    Regular Member shoota70's Avatar
    Join Date
    Jun 2010
    Location
    bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    this is exactly what happened to me.. driving to the garage this morn i thought the engine was gonna jump out.. number 2 injector was dirty.. garage cleaned it and hey presto.its fixed =)

  7. #7
    New Member
    Join Date
    Apr 2011
    Location
    bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i have the injector out ,do know what they did to clean it?,its got to be worth a try before a buy a new one,done some checks today and i have ruled out an electrical problem with the loom so i am pretty sure it must be the injector.

  8. #8
    Regular Member shoota70's Avatar
    Join Date
    Jun 2010
    Location
    bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorry pal i have no idea.. i couldnt get to the garage in time to pick it up so my dad nipped down and got it for me

  9. #9
    Regular Member shoota70's Avatar
    Join Date
    Jun 2010
    Location
    bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    see if anyone has any ideas on what is used to clean it in the Vectra C / Signum Car Chat section.. get a quicker response there =)

  10. #10
    Regular Member
    Join Date
    Mar 2008
    Location
    Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There is a Bosh service centre just off the feeder road, about 2 mins away from Temple Meads - they should be able to test and clean that one injector for you mate.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Juddering in 1.9 CDTi SRi 150
    By stuart-c in forum Engine & Drivetrain
    Replies: 6
    Last Post: 29th October 2010, 10:37
  2. Another juddering CDTI
    By neilrj in forum Engine & Drivetrain
    Replies: 1
    Last Post: 30th September 2010, 15:36
  3. CDTi 150 Juddering
    By SRiXPT in forum Engine & Drivetrain
    Replies: 10
    Last Post: 9th January 2010, 22:03
  4. Juddering CDTi 150 Auto
    By focus_driver in forum Engine & Drivetrain
    Replies: 0
    Last Post: 9th August 2009, 09:57
  5. vectra 1.9 cdti(120) juddering
    By M1CK in forum Engine & Drivetrain
    Replies: 1
    Last Post: 31st March 2009, 19:44

Visitors found this page by searching for:

1.9 cdti egr tapping

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •