User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: cruise control not working

  1. #1
    New Member
    Join Date
    Sep 2011
    Location
    preston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default cruise control not working

    i have a 2003 signum auto which from when i bought it has non working cruise control. after a while the management light comes on with following fault codes

    B3794 - Switch Cruise Control Circuit Malfunction
    (08) - Not present

    P1565-71 - Cruise control interface malfunction

    ive since de-activated the cruise via opcom and the management light no longer comes on so the fault with the cruise is causing the light to come on.

    could the stalk to goosed????

  2. #2
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    312 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    P1565-71 - Cruise control interface malfunction

    Could be the CIM, but worth trying another stalk first
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  3. #3
    New Member
    Join Date
    Sep 2011
    Location
    preston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    im wondering if P1565-71 - Cruise control interface malfunction is caused by the dodgy stalk. will try a new stalk

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cruise Control not working :(
    By Princess D in forum Vectra C / Signum Troubleshooting
    Replies: 38
    Last Post: 14th January 2011, 16:16
  2. Cruise Control - working again!!?
    By djr69uk in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 30th March 2009, 19:30
  3. Cruise control not working
    By tommyk999 in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 23rd March 2008, 11:13
  4. Cruise Control not working
    By jonnyc in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 21st December 2007, 04:53
  5. Cruise control not working
    By armoured farmer in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 6th August 2006, 21:07

Visitors found this page by searching for:

p1565 cruise control interface malfunction how to fix this

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •