User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Adaptive forward lighting fault

  1. #1
    Regular Member Sigmacca's Avatar
    Join Date
    Jun 2011
    Location
    Skegness
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Adaptive forward lighting fault

    Hi guys
    was driving home just now and my AFL control indicator light on the dash started to rapid flash at me, so turned off ignition and restarted and all was fine untill I make a left turn and up it comes again, and again and again, manual says it's a trip to main dealers or consult a workshop
    thought I would consult with you guys first to shed any light on my lights

    regards macca

  2. #2
    Regular Member Sigmacca's Avatar
    Join Date
    Jun 2011
    Location
    Skegness
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Can anyone tell me if this is the motor that runs the pivot for the AFL and if so how to remove it or test it please

  3. #3
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi

    Trim : A5

    Engine : 2.0 turbo petrol

    Year : 2009

    Default

    unbeleivably mate as of today i have same prob,is it the flashing light in bottom right hand side of dash binnacle? funny thing is all my lights are working perfectly so its a bit confusing

  4. #4
    Regular Member Sigmacca's Avatar
    Join Date
    Jun 2011
    Location
    Skegness
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    same as, all lights are fine working perfect, only when I drive it and turn to the left the warning light comes on, cant even work out which headlight is giving the problem yet, taken them both out and inspected, tapped, blown and shaken them, back in, bumper back on and still the same so think one of the motors must have failed

    pain in the rear as going on holiday tomorrow

  5. #5
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes that's the up/down motor mate. I have no idea if you can buy them from the dealer seperately or not, but it'll be worth getting the code read to find out exactly what's putting the light on, or watching the lights when they do their power-on check and see if they're both moving as they should...

  6. #6
    Moderator & Events Assistant paulhb's Avatar
    Join Date
    Dec 2007
    Location
    Wondering lonely as a cloud
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    26 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : M5

    Trim : Nothing needs adding

    Engine : 5.0 V10

    Year : 07

    Mileage : 37000

    Default

    Mine did the same thing earlier this year everything seemed normal only difference was the indicators didn't self cancel turned out to be the CIM, and previously it was the rear level sensor on the nearside rear wishbone that went, so many things linked in code reading time me thinks before you waste too much time and money

  7. #7
    Regular Member Sigmacca's Avatar
    Join Date
    Jun 2011
    Location
    Skegness
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks guys, everything starts up normal and works correct, it's when I drive it and make a left turn the warning light come's on

    off to the dealers it is then, bang goes my holiday money...........

  8. #8
    Regular Member
    Join Date
    Jun 2006
    Location
    St. Helens,Merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine started like that
    Then the indicators
    Followed by the air bag
    Then the final fault kicked the immobilizer in and I had to be towed to the dealers

    £500 lighter but no faults

  9. #9
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi

    Trim : A5

    Engine : 2.0 turbo petrol

    Year : 2009

    Default

    mine starts off fine then after a mile or two the light flashes and my headlights no longer swivel,very odd,my cars under warranty but not sure if the warranty would cover this fault

  10. #10
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Any fault you should take it back if its under warranty.

    They should cover it as its not wear and tear.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Adaptive Forward Lighting
    By fishphone in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 21st December 2012, 21:16
  2. Adaptive?
    By zimzunga in forum Engine & Drivetrain
    Replies: 3
    Last Post: 15th September 2012, 21:25
  3. AFL - Adaptive Forward Lighting instead of standard xenons
    By Kali in forum Vectra C / Signum Car Chat
    Replies: 48
    Last Post: 2nd October 2009, 14:57
  4. Adaptive 4x4
    By MalcGSI in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 3rd February 2009, 15:39
  5. New intelligent lighting fault handling
    By Ste in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 8th August 2008, 19:36

Visitors found this page by searching for:

astra b1461 fault

vectra c adaptive forward lighting fault

signum Adaptive forward lighting fault

directional headlight warning signum

vauxhall astra adaptive forward lighting fault

Insignia adaptive headlight error

vauxhall vectra adaptive light warning

disable adaptive light vectra c

vauxhall insignia adaptive forward lighting fault

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •