User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Can you identify this noise? Video included

  1. #1
    New Member
    Join Date
    Jan 2010
    Location
    Tyne and Wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Can you identify this noise? Video included

    This is a 2.0 dti from a 52 plate vectra y20dth 160k, recently purchased but does have service history stamps with oil changes but was over due a change. Last service was 134k 14/02/08 with oil filter and fuel filter change.

    http://www.youtube.com/watch?v=GasVIdMt3Pg
    http://www.youtube.com/watch?v=JM5S5UTUqHc&NR=1

    Basically the noise is very metallic sounding and only happens when revving the engine and under load, when idling the engine seems fine. I've replaced the oil filter and oil, there was about 5 litres removed. Also removed the alternator belt and the same noise was heard.

    My mechanic friend thinks it may be the bottom end, but before i try and replace the whole engine i would appreciate either confirmation or any other suggestions as to what the problem could be and how i would go about fixing it.

    If i do need a replacement engine how much am i looking at to buy one? and does it have to be a like for like replacement ie y20dth or would another engine also work?

    Thank you, any help is much appreciated
    Andy
    Last edited by Repromanded; 9th October 2011 at 10:49.

  2. #2
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    In the first clip there's a high pitch squeak/squeal heard being louder because you have the intake pipe parted by the look of it, Sounds like the turbo/compressor shaft running dry or vanes catching but some do sound loader than others, Other than that in clip 1 don't sound bad for the mileage, What grade of oil did you use?, There has been some that have added 2 stroke oil to there diesel with good results, maybe worth a go as they say it quietens the engine somewhat (this will quieten the fuel side so aid pin pointing the problem, How about getting closer to the turbo & parting the pipe nearest so you can get to see if there's play in the turbo shaft.
    Last edited by the-wizard; 9th October 2011 at 16:41.

  3. #3
    Regular Member
    Join Date
    Jun 2010
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like timing chain to me.

  4. #4
    VIP-Member Johnsdutton's Avatar
    Join Date
    Jul 2007
    Location
    East Kilbride
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 v6

    Year : 2004

    Mileage : 110,000

    Default

    Very hard to tell. Have you checked all your pulleys are tight. That would be the first thing to check before you start worrying about big ends etc.
    3.2 v6 Signum and loving it

    http://www.freewebs.com/johnsdutton/

  5. #5
    New Member
    Join Date
    Jan 2010
    Location
    uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it sounds like water pump i had the same issue replaced water pump and timing belt noise disappeared

  6. #6
    Regular Member
    Join Date
    Sep 2008
    Location
    Antwerp, Belgium
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i don´t hear anything
    it sound like a 2.0 dth should
    the sucking noise is because the air filter was removed in the first clip

  7. #7
    Regular Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia tourer

    Trim : elite

    Engine : 2.0 cdti 160

    Year : 2011

    Default

    that kinda dry screaching noise reminds me of the alternator,it done the
    same noise on the zafira i use to have and few weeks later unfortinaltely
    the alternator packed up,after new one fitted the noise wasnt there

  8. #8
    Regular Member Toe-side's Avatar
    Join Date
    Dec 2011
    Location
    Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would say it was turbo related. Use a screwdriver with the handle against your ear on various parts of the engine to pinpoint noise. Start with turbo, to me it sounds noisey on the run down as well.

  9. #9
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by roswell View Post
    Sounds like timing chain to me.
    Yep timing chain tensioner pal,not a big job if your handy enough.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What is this noise? (Video)
    By AlexGSi2000 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 17th November 2011, 13:22
  2. Corsa C problem - Video of noise and burning oil
    By Knuckle in forum The 'Off Topic' room
    Replies: 14
    Last Post: 12th April 2011, 17:41
  3. Replies: 81
    Last Post: 29th November 2010, 22:34
  4. 2.2 whining any ideas (video link included)
    By craigbarlow18 in forum Engine & Drivetrain
    Replies: 11
    Last Post: 19th January 2010, 20:21
  5. Engine Ticking (video included)
    By yoclick in forum Engine & Drivetrain
    Replies: 6
    Last Post: 12th August 2009, 20:39

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •