User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: poor MPG Alternator change

  1. #1
    Regular Member justin32's Avatar
    Join Date
    Aug 2011
    Location
    Basingstoke
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Poor MPG after Alternator change

    Last week i had to change my alternator as it died on me.new one was fitted and is working fine but ive noticed my fuel consumption has gone up.Would it have anything to do with the battery being disconnected for a few hours and the ECU resetting itself?

    The car itself is running fine but is using a worrying amount of fuel

    Thanks
    Last edited by justin32; 7th October 2011 at 22:40.

  2. #2
    Regular Member
    Join Date
    Jun 2010
    Location
    north east
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    odd when my alternator died the mpg went up after replacement not down is your battery ok ?

  3. #3
    Regular Member
    Join Date
    Jun 2011
    Location
    Sunderland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Might also be worth disconnecting your battery for a bit then driving it like a nana to relearn it. (probably doesn't work at all but i convince myself it does ) My diesel consumption was awful but it turned out one of my tyres had a slow puncture which was supposedly affecting mpg. Oh and it turns out carrying about 14 stone of tools in the boot didnt help either :s

  4. #4
    Regular Member justin32's Avatar
    Join Date
    Aug 2011
    Location
    Basingstoke
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It could be the battery i supose,the battery did loose alot of charge after the alternator died as the car just got me home before it conked out...although after i fitted the new alternator the car started first time albeit a bit wimpy.Ive done about 300 miles since the alternator change so would of thought the battery would of charged itself by now.There is a little green (light?) on the battery and it says its ok??

    I forgot to mention that the fuel warning light seems to be comming on alot earlier aswell,i know for a fact that ive run the tank down more in the past and it didnt come on.Its also taking a few mins after filling up for the light to go out...could this be linked?

    cheers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Change alternator - 2,2 147 hp
    By zafira in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 22nd October 2012, 21:48
  2. need help on how to change my alternator.
    By bigjoe8707 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 4th August 2012, 13:49
  3. vec c 1.8 alternator change
    By taffy bhoy in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 12th June 2010, 13:20
  4. alternator change
    By glasgowrob in forum Engine & Drivetrain
    Replies: 17
    Last Post: 1st January 2010, 12:58
  5. Veccy 120 CDTi Poor Gear change
    By ali06 in forum Engine & Drivetrain
    Replies: 25
    Last Post: 3rd July 2008, 22:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •