User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Wiring help.

  1. #1
    Regular Member blackveccyC's Avatar
    Join Date
    Jun 2010
    Location
    Dumfries
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Wiring help.

    Hi folks. Ive been trying to get this sorted since i bought the car 1 and half years ago. I have an alpine ida-x100 and im looking to sell this first to upgrade. But in that gap between stereos id like to get the cdr 2005 working. Never worked since day one. Basically tried inputting the safe code, power off hold as button etc etc. No power to it whatsoever. Tried all relevant fuses all fine, only thing is when I turn side lights on the power button flashes.

    The thing i was thinking i know from past vauxhalls you had to swap the orange and yellow wires to make sure it was ignition powered. Could this be something to do with it? How much would vauxhall charge to check through there system? would i be better buying another second hand one?

    Thoughts please lads.

  2. #2
    Regular Member blackveccyC's Avatar
    Join Date
    Jun 2010
    Location
    Dumfries
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Anyone? :-)

  3. #3
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Has it got a fuse in back of stereo?

  4. #4
    Regular Member blackveccyC's Avatar
    Join Date
    Jun 2010
    Location
    Dumfries
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yup fuse is intact. Only other thing I can think of is borrowing one to try in my car.

  5. #5
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    22 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    The sequence is

    Turn Ignition On
    Turn the Radio Off
    Hold the AS Button Pressed and turn the Radio On.
    Until....
    The word "CODE" should come up on the screen,
    followed by " 10 _ _ _ _".
    Use the 1, 2, 3 and 4 buttons to put in the code.
    When finished - hold the AS button in until the radio fires up.

    For the wiring pins look at my list below.

  6. #6
    Regular Member blackveccyC's Avatar
    Join Date
    Jun 2010
    Location
    Dumfries
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for that mate will have a look. Doubt it's the problem but least it will rule it out. Iirc it's the aftermarket stereo harness that the wires get swapped around. Fingers crossed.

  7. #7
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    22 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    Yes it is,

    Red or Orange is swapped at the inline fuse holder with the yellow on the aftermarket units.

    However looking at the pin out, I cannot see an ignition live (Black on a vauxhall).

    I think normally a link is taken from the cigar lighter / charge socket (black wire as stated) whch goes to the aftermarket radio's red

    And then the red on pin 8 goes to the yellow on the aftermarket loom.

  8. #8
    Regular Member blackveccyC's Avatar
    Join Date
    Jun 2010
    Location
    Dumfries
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hey mate thanks for the info, it turns out its definatley the head unit itself. I swapped it over with another car and worked to the point where i heard the beep to input code, although didnt see it on the clock part. So i need to source a new head unit. Looking on ebay there are a few silver ones is it possible to swap the silver fascia for my gunmetal one?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tow Bar Wiring Help Please
    By countduckula55 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 23rd July 2012, 10:55
  2. Wiring help please?
    By Danwells72 in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 13th March 2010, 23:13
  3. I need help with wiring.
    By gibbon7000 in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 8th June 2009, 00:41
  4. Sub Amp Wiring kit
    By nick-v2.2 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 9th April 2009, 22:32
  5. Tow wiring
    By amiddleton in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 14th May 2008, 07:57

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •