User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Air box mod & battery disconnection

  1. #1
    Regular Member vectravirg's Avatar
    Join Date
    Sep 2006
    Location
    Bolton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Air box mod & battery disconnection

    Stupid Question time - Just fitted my K&N air filter, which terminal is it best to disconnect on the battery for 1/2 hour to let the ecu reset?

    By the way **** myself when I'd first done it, started the car up, pressed the accelerator to see if I could hear any difference and ....nothing! the engine just kept idling and the accelerator did nothing . 'Flip' I thought took my foot off and tried again and it worked second time.
    For 2 seconds time stood still!!
    Last edited by vectravirg; 5th November 2006 at 12:10.

  2. #2
    Regular Member VectraV6CDTi's Avatar
    Join Date
    Jun 2005
    Location
    Wilts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I did mine the other night, took the terminal off nearest the front of the car (grille). Left it for 1/2 hour, then put it back on. After, the radio, clock, fuel comp, etc all came back on. Some things took longer than others to come back on, but all worked eventally

  3. #3
    Regular Member VectraV6CDTi's Avatar
    Join Date
    Jun 2005
    Location
    Wilts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    vectravirg, could you clear your private messages please!!! You seem to be full up

  4. #4
    Regular Member vectravirg's Avatar
    Join Date
    Sep 2006
    Location
    Bolton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    VectraV6CDTi, consider it done
    Cant help it if I'm popular and everyone keeps pming me ........or maybe just to lazy to empty my inbox

  5. #5
    Regular Member VectraV6CDTi's Avatar
    Join Date
    Jun 2005
    Location
    Wilts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Pmsl!!

  6. #6
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    must admit i never disconnected my battery when i fitted my k@n and i fealt improvement right away

  7. #7
    Regular Member
    Join Date
    Nov 2006
    Location
    Bournemouth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Just ressurecting this topic as I'm a newbie.... after having fitted a CR2 box and a K&N panel, I'm better off disconnecting the battery for half an hour??

    ...to reset the ECU to take into account the better fuelling/air mix etc?

    ...and everything goes belly up on the display and then comes back to life over the following half hour? Will I need stereo 'pin number' or anything?? Is it really as simple "as unplug battery, wait..re-plug battery, wait...go!"..?


    I'm scared...but want to get the best from the mods to date, shall I do this, this weekend?

  8. #8
    Regular Member VectraV6CDTi's Avatar
    Join Date
    Jun 2005
    Location
    Wilts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Cant see it hurting, taking the battery off. I've got a CD30 stereo in mine and it all came back with no problems, no code needed, fuel comp took a bit longer. Also had to reset the one touch windows. Do this by keeping your finger on the button after the windows have gone up for a few seconds.

  9. #9
    spoons
    Guest

    Default

    Cant say that I've noticed any difference what so ever with my new K&N Airfilter. The cars battery will be disconnected next week anyway due to the next mod stage.. so maybe I'll notice something then ??

  10. #10
    Regular Member VectraV6CDTi's Avatar
    Join Date
    Jun 2005
    Location
    Wilts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Dunno, I disconnected mine a week ago, but filled up with BP Ultimate near the Pod the day after. I'd never put this in before but could definatly tell the difference. Still have a bit in now and the car is much more pokier. Dont think it was battery disconnection but more the fuel.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. EGR disconnection on 3.0 CDTI
    By diesel dog in forum Y & Z30DT Specific
    Replies: 124
    Last Post: 6th September 2012, 07:01
  2. battery wiring block next to battery 150tdci - HELP
    By jameslunt in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 2nd July 2012, 07:19
  3. Battery Light ON - 14.1 volts at battery
    By snapsnap in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 6th December 2011, 13:55
  4. canbus disconnection
    By Al 22 dti in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 23rd March 2011, 08:28
  5. Battery disconnection - Help please!!
    By jujitsuboy69 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 1st June 2009, 10:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •