User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Intemittent Dash fault

  1. #1
    New Member
    Join Date
    Mar 2011
    Location
    market rasen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Intemittent Dash fault

    I hope someone might be able to help me in this.
    Our vectra 1.8 ls 52 plate has a annoying intemittent fault .
    Whilst driving down the road, all of a sudden the speedo and rev counter stops working, The battery light comes on and the fuel gauge goes to empty.
    The car doesnt lose any power at all and the eps still works as does everything else but the cruise control also stops or you are unable to turn it off.
    I have had a look around and cant seem to find anything loose etc so it is puzzling me .
    I hope someone might be able to shed some light on this fault if it is common in any way.
    Many thanks in advance.

  2. #2
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Check THIS out mate

  3. #3
    New Member
    Join Date
    Mar 2011
    Location
    market rasen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thank you very much for the link.
    Done some research on it so going to try that tomorrow.
    It has been fine today but it seems to play up mainly when it is a damp morning so maybe it is a dirty connection.
    Well heres hoping its a dirty connection.
    Many thanks for the link thou.
    Much appreciated

  4. #4
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    I had the same problem, it turned out to be the abs plug with me.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Light fault dash but why???
    By SlowCoach in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 2nd May 2012, 20:58
  2. strange dash electrical fault
    By lee866 in forum Electrical & ICE (including SatNav)
    Replies: 44
    Last Post: 29th June 2010, 17:56
  3. Fault: Spanner with car on dash
    By dolf.peeters in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 22nd June 2010, 21:04
  4. dash intermittent fault
    By winnie2457 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 11th March 2010, 01:04
  5. 3rd Party Radio Causing Dash Fault?
    By akulla in forum Vectra C / Signum Troubleshooting
    Replies: 8
    Last Post: 3rd July 2008, 23:37

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •