User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Please Help with Heaters Plugs

  1. #1
    New Member
    Join Date
    May 2010
    Location
    N.IRELAND
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    confused Please Help with Heaters Plugs

    I have had my Signum 1.9CDTI for 18 months now and have decided to sell it.

    Unfortunately the light for the heater plugs flashes constantly on the dash and I have taken it to three garages now locally and no-one can tell me what is wrong with it.

    I have changed the plugs and when the guys at the garage have put it onto the computer they can find no fault.

    I have had three people come to look at her but they will not buy because of this light even though I have explained that the car is driving 100% and starts every time.

    Please can someone help as everyone I have spoke to so far has no clue what to do to stop this from flashing???

  2. #2
    Regular Member
    Join Date
    Feb 2010
    Location
    Fife
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Fault in the glowpug relay?

  3. #3
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Try removing the thermostst connector & spraying with wd 40 or elec contact spray, (does your temp gauge work ok sits at 86-90) when engine at running temp.

  4. #4
    New Member
    Join Date
    May 2010
    Location
    N.IRELAND
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    No, usually does not read at all!!!

  5. #5
    Regular Member
    Join Date
    Jul 2010
    Location
    Londonderry Northern Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    were in northern ireland are you from?

  6. #6
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    faulty thermostat/wiring or glow plug relay
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  7. #7
    New Member
    Join Date
    May 2010
    Location
    N.IRELAND
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Tried wd40 but no joy!!!

    I'm in carrickfergus.

    What do you's think I should try first, mayb the thermostat since I have no temp reading on gauge???

  8. #8
    New Member
    Join Date
    May 2010
    Location
    N.IRELAND
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Don't really want 2 b spending since I'll b getting rid if her shortly!

  9. #9
    New Member
    Join Date
    May 2010
    Location
    N.IRELAND
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Woul it be the sensor at the thermostat as the car is not overheating when running?

  10. #10
    Regular Member
    Join Date
    Jul 2010
    Location
    Londonderry Northern Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by merikiito View Post
    faulty thermostat/wiring or glow plug relay

    x2 if you were closer i would of taken a look at it for u

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. no heaters on car
    By tash in forum Vectra C / Signum Car Chat
    Replies: 21
    Last Post: 4th June 2012, 12:20
  2. Heaters
    By VECTRAMAN in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 13th May 2012, 20:13
  3. Heaters
    By Bazz in forum Bodywork & Interior
    Replies: 1
    Last Post: 2nd December 2011, 23:45
  4. heaters
    By gary hough in forum Bodywork & Interior
    Replies: 6
    Last Post: 3rd September 2011, 12:38
  5. Heaters
    By kev77 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 24th September 2010, 19:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •