User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: hids fitted, too bright?

  1. #1
    Regular Member taffy bhoy's Avatar
    Join Date
    Aug 2008
    Location
    newport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default hids fitted, too bright?

    anyone come across this? hids fitted to prefacelift, much better imo, but being flashed by oncoming cars, alligned correctly, can they just be too bright?

  2. #2
    Regular Member Kev_A's Avatar
    Join Date
    Nov 2006
    Location
    Gateshead, Tyne and wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : Z20NET

    Year : 04

    Default

    Try dipping them down, got 8000k's in mine and never been flashed

  3. #3
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Alignment might be out. I pressume you've made sure they're in the holders correctly? Try your nearest MOT station and get them to check the headlight alignment Then you'll know for sure. I had 4300k 35 watt ones in mine and with them correctly aligned, I left them on position 0 and never got flashed once in about 4 months.

  4. #4
    Regular Member Kev_A's Avatar
    Join Date
    Nov 2006
    Location
    Gateshead, Tyne and wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : Z20NET

    Year : 04

    Default

    cont is probably right, your alignment should be correct first before you consider using the dip switch, mine is also on 0

  5. #5
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    35 or 50watt? Ive had my HIDs in for about a year now and never been flashed.

  6. #6
    Regular Member taffy bhoy's Avatar
    Join Date
    Aug 2008
    Location
    newport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    35w 4.3k, they were set to 0, now adjusted to 4, and its dropped approx an 1" and a half on the back end of a car that is parked approx 4' in front of ours, so should be alot better, but will get it properly alligned at garage just to be sure, would have thought 0 should be the position it should be at normal?

  7. #7
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Yea I run with mine on 0 unless I have 3 people in the car.

  8. #8
    Regular Member MURDO's Avatar
    Join Date
    Jan 2011
    Location
    Co.Clare, Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Vectra GTS Sport Z18XE

    Trim : Matt Sivler

    Engine : Z18XE

    Year : 2003

    Mileage : 170,000

    Default

    yup, have 8000k in mine. Have them set up so normal level is at 2. and if i have heavy gear in the car i just drop it down a notch or so.

  9. #9
    Regular Member RobertHayman's Avatar
    Join Date
    Mar 2010
    Location
    Sidmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 2.0 CDTI auto

    Year : 63

    Mileage : 8,500

    Default

    On my face lift, I turn down 1 notch for normal use, then don't get flashed.

    If I am in constant traffic I turn them down 2 notches, courtesy.

    If you are in a line of traffic, you don't need to see far ahead.

  10. #10
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have my dipped beam set to the correct height, and passed and MOT, but I tend to find that I run them in pos.1 in town and when behind stuff just so as not to cause undue glare, though when I was tailing a mate of mine, he said they were perfect whn I did have them fully up in pos.0

    If I were youm I'd just double check them to be safe.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. hids too bright
    By Silver Vectra C in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 14th June 2011, 07:21
  2. hids fitted
    By TomiboyC in forum Styling
    Replies: 16
    Last Post: 11th February 2011, 13:49
  3. HIDS fitted
    By treasure22 in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 7th May 2010, 20:44
  4. HIDS fitted
    By slick91 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 2nd April 2010, 08:26
  5. hids fitted
    By simon1 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 23rd November 2009, 22:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •