User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: crusie control problems, anyone had similar problems?

  1. #1
    Regular Member rozzer2006's Avatar
    Join Date
    Jun 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : VXR

    Engine : 2.8 v6 Turbo

    Year : 2008

    Mileage : 69k

    Default crusie control problems, anyone had similar problems?

    hi, the problem is..... the mrs told me the crusie control went off its self but she dosent know anything futher. when i drove it it was fine then all of a sudden its doing it all the time. whenever i set it it goes off its self , ive tapped the clutch and brake pedal when it stays on long enof, nothing . i tryed moving the off swtich on the back of the indicator stalk that seemed to do something but i dont know if it was a fluke. i think it is the off switch but i'm not sure. just hoping someone else had this problem and can point me in the right direction as the warranty has ran out by about 3 months. thanks guys.

    its a 08 sri 1.9 cdti 150 42k

  2. #2
    Regular Member
    Join Date
    Sep 2008
    Location
    Antwerp, Belgium
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    your cim module is defect
    typical symptom is the broken cruise control

  3. #3
    Regular Member rozzer2006's Avatar
    Join Date
    Jun 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : VXR

    Engine : 2.8 v6 Turbo

    Year : 2008

    Mileage : 69k

    Default

    which is what??

  4. #4
    Regular Member HITFACTORY1403's Avatar
    Join Date
    Mar 2011
    Location
    NEWCASTLE UPON TYNE ( Shiremoor )
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    on the way back from blackpool to newcastle , i used my cruise control .

    it worked everytime apart from a a ten mile stretch .

    i went to put it on and got nothing , no green dash sign or cruise control function .

    i kept pressing the end of the stalk and nothing ,

    i then alternanted the stalk dimple button and the inverted dimple a few times , still nothing .

    and then all of a sudden , back to normal , like nothing had happened and is still working now .

    ================================================== ======================

    Has anyone notice that acceleration while on cruise control is better than using your foot without cruise control .

    e.g. == when going from flat road to up a hill , a bit more acceleration is needed to maintain speed , so i'm guessing the C.C. increases the accelerator or fuel input and sometimes it is a bit instant and nippy compared to manually just using your foot to increase speed .

    i hope this makes sense .
    Last edited by HITFACTORY1403; 1st October 2011 at 15:57.

  5. #5
    Regular Member rozzer2006's Avatar
    Join Date
    Jun 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : VXR

    Engine : 2.8 v6 Turbo

    Year : 2008

    Mileage : 69k

    Default

    Quote Originally Posted by HITFACTORY1403 View Post
    on the way back from blackpool to newcastle , i used my cruise control .

    it worked everytime apart from a a ten mile stretch .

    i went to put it on and got nothing , no green dash sign or cruise control function .

    i kept pressing the end of the stalk and nothing ,

    i then alternanted the stalk dimple button and the inverted dimple a few times , still nothing .

    and then all of a sudden , back to normal , like nothing had happened and is still working now .

    ================================================== ======================

    Has anyone notice that acceleration while on cruise control is better than using your foot without cruise control .

    e.g. == when going from flat road to up a hill , a bit more acceleration is needed to maintain speed , so i'm guessing the C.C. increases the accelerator or fuel input and sometimes it is a bit instant and nippy compared to manually just using your foot to increase speed .

    i hope this makes sense .
    i think thats just phycological i think that but i think its cause ure not using ure foot lol

  6. #6
    Regular Member TonyP2020's Avatar
    Join Date
    Dec 2009
    Location
    Wirral, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mokka

    Trim : SE - Orange Rock 's !!

    Engine : 1.7CDTi

    Year : 2014

    Default

    This thread might help.

    http://www.vectra-c.com/forum/showthread.php?t=141795

    To get the stalk out out need a large paper clip unfolded and you need to get the clip down a groove underneath the stalk itself and when you get the paper clip in the right place the stalk just pops out. Fiddly but do-able.

  7. #7
    Regular Member LADmachining's Avatar
    Join Date
    Feb 2010
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by HITFACTORY1403 View Post
    on the way back from blackpool to newcastle , i used my cruise control .

    it worked everytime apart from a a ten mile stretch .

    i went to put it on and got nothing , no green dash sign or cruise control function .

    i kept pressing the end of the stalk and nothing ,

    i then alternanted the stalk dimple button and the inverted dimple a few times , still nothing .

    and then all of a sudden , back to normal , like nothing had happened and is still working now .

    ================================================== ======================

    Has anyone notice that acceleration while on cruise control is better than using your foot without cruise control .

    e.g. == when going from flat road to up a hill , a bit more acceleration is needed to maintain speed , so i'm guessing the C.C. increases the accelerator or fuel input and sometimes it is a bit instant and nippy compared to manually just using your foot to increase speed .

    i hope this makes sense .
    When the cruise failed to work, had you just pulled away from a stop at the services?

    The system needs to see one operation of the brake pedal before cruise can be activated.

  8. #8
    Regular Member L3TUC3's Avatar
    Join Date
    Sep 2011
    Location
    Langley Mill
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Hach

    Engine : 2.2 Direct

    Year : 2006

    Mileage : 82000

    Default

    I had trouble with the cruise control changed the spring and everything started to work do not know if it will help.
    http://www.fueltopia.co.uk/profiles/...w-2-fix-cruise

  9. #9
    Regular Member HITFACTORY1403's Avatar
    Join Date
    Mar 2011
    Location
    NEWCASTLE UPON TYNE ( Shiremoor )
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by LADmachining View Post
    When the cruise failed to work, had you just pulled away from a stop at the services?

    The system needs to see one operation of the brake pedal before cruise can be activated.
    ================================================== ===

    quite , very possible .

    there were long stretches of almost empty roads ,

    so i probably wasn't braking for ages ,

    cheers .

  10. #10
    Regular Member bubba's Avatar
    Join Date
    Sep 2010
    Location
    BELFAST
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine seems to be broke too

    it works if i hold it up slightly, this is probably the springs you lot are talking about ill be trying this during the week to see but if anyone elses doesnt work try holding it up slightly n see if it works

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cruise Control problems again
    By Thom in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 16th June 2011, 00:07
  2. Crusie Control - 53 plate vectra 1.8
    By IWC in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 29th July 2010, 12:31
  3. climate control problems
    By paul700r in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 5th July 2010, 21:16
  4. wiper control problems
    By Sprincey in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 9th June 2010, 19:26
  5. Another crusie control issue!
    By Adamant in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 23rd August 2009, 22:12

Visitors found this page by searching for:

how to work crusie control on vectra

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •