User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: vectra 1.9 TDI engine shakes badly when 1st started

  1. #1
    New Member
    Join Date
    Mar 2011
    Location
    Dunstable
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    rolleyes vectra 1.9 TDI engine shakes badly when 1st started

    My Vectra intermittently but getting worse shakes the engine violently when starting, it does not always do it but when it does it shake entire car and problem is getting worse. I have heard rumours this caused by the swirl bar assembly. Anybody had similar issue and know what caused it.

  2. #2
    Regular Member
    Join Date
    Jul 2011
    Location
    retford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine shook a fair bit on idle and smoked, i cleaned maf with isopropyl and boost sensor with carb cleaner, no shakes and no smoke now, pulls much better and smoother

  3. #3
    On a Sabbatical
    Join Date
    Apr 2011
    Location
    Toulon, France
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hello Shiraz If it is just when starting, is it not your starteer motor? x

  4. #4
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Check the glow plugs first, then go for the swirl bar see if its still connected.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Started on my engine
    By paullivi in forum Styling
    Replies: 19
    Last Post: 30th July 2012, 13:18
  2. vectra sri 1.9 cdti 150 smoking badly
    By rickjames2610 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 25th December 2010, 19:49
  3. lose reception once engine is started
    By swstevewil in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 14th April 2010, 13:47
  4. Vectra sri diesel smoking badly
    By shaggy915 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 9th September 2009, 13:01
  5. engine bay paint job started
    By armoured farmer in forum Quick Photo Album
    Replies: 12
    Last Post: 10th May 2006, 16:54

Visitors found this page by searching for:

engine tremble on my vectra 1.9 tdi what can it be

vauxhall bust sensor for a vectra1.9tdi how much for the original part

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •