User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Can't restart after flat battery

  1. #1
    Regular Member Loz2286's Avatar
    Join Date
    Apr 2009
    Location
    Bucks
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Can't restart after flat battery

    I've recently had a shoulder operation (10 days ago) and during the time I haven't been allowed to drive the battery on my 2.2 DTI has gone flat. Not sure why but when I tried to open the car yesterday the hazards flashed very slowly and dimly. I have had the battery on charge over night. This morning I tried to restart. On the dash all I get is the yellow engine shaped light and nothing else; no alarm, no dash lights...nothing...

    Any ideas? Have I been locked out of the car because the alarm wasn't properly turned off?

    Thanks.

  2. #2
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Post Thanks / Like
    Mentioned
    46 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    46 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sounds like battery is knackered

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  3. #3
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Try some jump leads before you get a new battery .
    Is the charger you used working ok ?
    Double check the terminals are tight .

  4. #4
    Full Member coldo's Avatar
    Join Date
    May 2010
    Location
    Scotland
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yeah... I would think it's the battery... do the windows open still etc... just the engine not turning over...?

    If the alternator had failed but the battery was fine the car would have tunred over on a fully charged battery and then drained it like a sive.

    A volt meter will tell you what charge the battery has and should show if it's gubbed.

  5. #5
    Full Member coldo's Avatar
    Join Date
    May 2010
    Location
    Scotland
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by poves View Post
    Try some jump leads before you get a new battery .
    Is the charger you used working ok ?
    Double check the terminals are tight .

    +1

  6. #6
    Regular Member Loz2286's Avatar
    Join Date
    Apr 2009
    Location
    Bucks
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by poves View Post
    Try some jump leads before you get a new battery .
    Is the charger you used working ok ?
    Double check the terminals are tight .
    Terminals tight. Check.
    Charger OK. Hmmmm. Not sure.

    I'll ring a mate to come and bring his van round to get a jump off him. There's nothing that would cause an alarm lock out?

    Sorry for the stupid questions but I'm not really a modern vehicle enthusiast.

  7. #7
    Full Member coldo's Avatar
    Join Date
    May 2010
    Location
    Scotland
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Loz2286 View Post
    Terminals tight. Check.
    Charger OK. Hmmmm. Not sure.

    I'll ring a mate to come and bring his van round to get a jump off him. There's nothing that would cause an alarm lock out?

    Sorry for the stupid questions but I'm not really a modern vehicle enthusiast.
    As far as i know even if the imobiliser were to be on the engine would turn over... just not start...

    How did you get into the car after you charged the battery? key or the fob?

    If the battery had some charged the fob would work the locks again...

  8. #8
    Regular Member mickydoos's Avatar
    Join Date
    Aug 2009
    Location
    Crawley, West Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Batterys has gone by the sounds of it... As already said it should still turn over if its the immobiliser.

    Happened to me in the middle of the snow last year. Was out at Redhill hospital picking someone up and snow set the alarm off. Alarm sounding weak and lights barely registering. Central locking killed it lol. It would seem I had the original Vx battery...

    How olds your motor and is it the original battery?

  9. #9
    Regular Member Loz2286's Avatar
    Join Date
    Apr 2009
    Location
    Bucks
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Thumbs up

    2003 vehicle, looks like it's the VX battery. I got it re-started after a jump. I had to let the jump vehicle run for around 15 mins before I could get enough oomph into the battery. Could be the jump motor's batery is FUBARd too. Going to leave it for a few hours then try to re-start. If it won't go I'll have to pop over to Halfords for a new battery this evening.

    Thanks for your replys folks.

  10. #10
    Regular Member
    Join Date
    Jun 2010
    Location
    Here
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Loz2286 View Post
    I'll have to pop over to Halfords for a new battery this evening.

    Noooooooooooo Give your local VX Garage a quick phone, they are no where near as expensive as Halfrauds for batterys bud. Which, I know, is surprising

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. battery flat
    By Swedge in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 21st September 2012, 14:26
  2. battery keeps going flat.
    By gstore in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 5th August 2011, 11:32
  3. Flat battery
    By mjvalentine in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 8th January 2008, 21:51
  4. Flat Battery
    By VauxVeteran in forum General Chat
    Replies: 4
    Last Post: 28th October 2007, 17:26
  5. battery going flat
    By kevin in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 27th May 2006, 12:35

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •