User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Vectra C Total Shutdown!

  1. #1
    Regular Member
    Join Date
    Jan 2008
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Vectra C Total Shutdown!

    Total Shutdown!

    Any help would be appreciated.
    Car: Vectra C 2003, 2.0 DTI.
    I was hoping to find some history of a similar problem to arm me before I go to the stealers. I've scanned the posts and found refs to the Alternator problem and the 3rd injector problem but none seem to fit the symptoms I am experiencing.
    First incident was when power steering failed shortly after starting the car, warning light came on, turned ignition off and on, and car restarted no problem with steering, no reoccurrence of that since. About ten days later, doing approx 30 miles an hour the car totally shutdown, no electrics, no power - nothing. Turned ignition off and on again, dashboard lights okay, car restarted no problem. This happened one more time, about 15 minutes later and it has not happened since. The car has no history of problems - in fact I’ve had it for 6 years without a single fault.
    Anyone any ideas or similar experiences? Any advice appreciated.

  2. #2
    Regular Member
    Join Date
    Jan 2011
    Location
    Stoke on Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you checked the battery terminal connectons? are there any fault codes present?

  3. #3
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    Knackered Alternator

  4. #4
    Regular Member
    Join Date
    Jan 2008
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by smitd004 View Post
    Have you checked the battery terminal connectons? are there any fault codes present?
    Thanks smitd004 for your response. I've checked battery terminals and earth lead connections that I can find and all seem very sound. I've no means of checking fault codes (I think) have to trust stealers, that's why I was looking for a heads up. Thanks again.
    James.

  5. #5
    Regular Member
    Join Date
    Jan 2008
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by AntSSSS View Post
    Knackered Alternator
    Thanks AntSSSS, I can only do a rough check on the alternator and it showed a 'strong charge' voltage of 14V - but that could be more - which for troubleshooting purposes is almost useless. But I agree, that because of the number of alternator problems mentioned here I will prompt the stealers about it.
    Thanks again
    James.

  6. #6
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    I did recall this happeneing to someone on the forum about 3 or 4 years ago... tootling along on the motorway, and then a total shut down of the car..
    Hmm will have to do a search...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. squeek on startup and shutdown
    By Al 22 dti in forum Engine & Drivetrain
    Replies: 6
    Last Post: 8th September 2011, 15:08
  2. Forum shutdown for a short while this evening
    By Duncan in forum Site updates etc.
    Replies: 34
    Last Post: 22nd June 2009, 23:30
  3. engine shutdown
    By robbie1944 in forum Engine & Drivetrain
    Replies: 14
    Last Post: 16th December 2008, 10:28

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •