User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Aircon....??

  1. #1
    Regular Member
    Join Date
    Dec 2007
    Location
    North East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Aircon....??

    I have just been out this lunch time in the car and with the warm weather we are having I turned on the aircon. This made absolutely NO difference to the air temp coming out of the blowers.
    The last time I used the aircon was prob the beginning of spring this year (we have had a pathetic summer!). When I used it then there was definitely cooler air coming out of the blowers albeit not frezzing cold.
    Is it quite simply just a case of a re-gas or could it be more sinister? I'm just suprised there is absolutely no change whatsoever..
    Thanks
    Michael

  2. #2
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    Mine was the same ended up needing a condenser mine had 2 holes in it from stones

  3. #3
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Your supposed to run it often to stop the seals drying out, hopefully that's all it is and not the condenser.

  4. #4
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It may well just need a re-gas mate especially as you say the last time you used there was cooler air but not freezing , also when was the last time it was re-gassed? once you get it done providing all is ok ! I would run the air con at least once a week for 30 mins or so if you can and also in the winter which is when most people forget about it!! need to keep those seals lubed so as not to dry out.
    Cheers Pete

  5. #5
    Regular Member chewy71's Avatar
    Join Date
    Sep 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I hear this need to run the air con to keep the seals lubed,... but my partner doesn't on her avensis over winter, it's a 55 palte and works fine every year. Same for my father in his celica, on an X plate, never uses it over winter yet even after 10 years it still works perfectly!!
    Why does this system on the Vec not work?.. mine is the same, going in for the 5th time to diagnose the problem!!! USELESS!!!!

  6. #6
    Regular Member MalcGSI's Avatar
    Join Date
    Mar 2006
    Location
    E Sussex & Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Why not run it all the time?

  7. #7
    Regular Member jimmywhu's Avatar
    Join Date
    Sep 2011
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    have the same probs only bought mine 2 weeks ago and mine makes no diffrance at all was just blowing luke warm air so i think mine needs re gas

  8. #8
    Regular Member Shogun's Avatar
    Join Date
    Aug 2011
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mines completly gone too, like it when i bought it so no idea, re gassing is maybe the way to go.

    i did notice by the way guys a fuse for air con in the passenger side panel fise box was missing.. could it be anything to do with that

  9. #9
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 137000

    Default

    Quote Originally Posted by mpc View Post
    I have just been out this lunch time in the car and with the warm weather we are having I turned on the aircon. This made absolutely NO difference to the air temp coming out of the blowers.
    The last time I used the aircon was prob the beginning of spring this year (we have had a pathetic summer!). When I used it then there was definitely cooler air coming out of the blowers albeit not frezzing cold.
    Is it quite simply just a case of a re-gas or could it be more sinister? I'm just suprised there is absolutely no change whatsoever..
    Thanks
    Michael
    mine was the same as yours i got it re-gassed for 40 pounds
    works fine now ice cold

  10. #10
    Regular Member
    Join Date
    Jul 2011
    Location
    edinburgh
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I was told by a aircon expert (when mine needed a new condenser) that if you switch on the aircon and can hear a gas / pressure type noise then it is probably the condenser, but if you hear nothing and the air does not get cold it probably means a re-gas is required......

    Thankfully my condenser was done under warranty -

    John

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Aircon problems - Not working, if anything air gets hotter turning on aircon???
    By Coupe2T in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 30th July 2012, 10:13
  2. Aircon
    By GoldenWonder in forum Bodywork & Interior
    Replies: 36
    Last Post: 20th June 2012, 18:18
  3. aircon help
    By jimmywhu in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 12th April 2012, 01:33
  4. aircon
    By eminemme42 in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 3rd April 2012, 13:32
  5. Change aircon to auto-aircon?
    By um20 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 20th March 2007, 22:12

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •