User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Weirdness

  1. #1
    Regular Member leeroyjenkins's Avatar
    Join Date
    Aug 2011
    Location
    Wakefield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Weirdness

    Every so often (maybe once every 2 weeks) my CDTI Siggy has a lumpy idle with the Instant MPG showing it using 1.3 gallon per hour instead of the normal 0.2. No reason for this. I normally see it on a morning when I have just got to Work. Which is a quick blast down the motorway. Not sure what's up but if I leave it idling for long enough (like 30 mins or so) or turn it off and back on it seems to sort itself. There's no loss in power while I'm driving or smoke.

    I'm at a loss as to what's up with it

  2. #2
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like the car is going into regen mode, try to let it complete the cycle as they don't like being interupted mid run,,

  3. #3
    Regular Member Grumpy1954's Avatar
    Join Date
    Mar 2010
    Location
    Newport (Shropshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Kuga

    Trim : Titanium

    Engine : 2.0dtci

    Year : 2014

    Mileage : 1200

    Default

    Quote Originally Posted by Derek Mc View Post
    Sounds like the car is going into regen mode, try to let it complete the cycle as they don't like being interupted mid run,,

    As above.

  4. #4
    Regular Member leeroyjenkins's Avatar
    Join Date
    Aug 2011
    Location
    Wakefield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Derek Mc View Post
    Sounds like the car is going into regen mode, try to let it complete the cycle as they don't like being interupted mid run,,
    Fairy Muff, Thanks for that I'll make sure next time that I leave it

  5. #5
    Regular Member
    Join Date
    Jun 2011
    Location
    Elland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes, as above - car doing a DPF( soot filter) regeneration. Let it complete, or either: the filter will clog and the car will go into limp, eventually conk out, or it will constantly try to do regens and use fuel like you've a hole drilled in the tank!

    Mine happens every 300 miles or so and lasts around 15-20 mins. Also runs like a dog and drinks fuel whilst doing it - it's normal, don't worry about it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •