User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Weird problem

  1. #1
    Regular Member
    Join Date
    Jul 2007
    Location
    gwent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Weird problem

    Hi just done the headlight washers upgrade today had to wire the extra washer pump plug to the fuse box under the bonnet fuse f14 where a 10amp fuse was in place instead of a 30amp fuse so to the 10 amp fuse out but I had to get some 30amp fuse so a trip to auto factors and the engine management light came on and went in limp mode so pulled over and plugged my fault code reader in 4 codes came up tried to clear them but they would not so I put the 10amp fuse back in and it was ok. So why on the facelift 07 Sri 1.9 cdti 150 would this happen

  2. #2
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    On the facelift, or should I say Full Canbus, its position 13, not 14, for the headlight washers.

  3. #3
    Regular Member
    Join Date
    Jul 2007
    Location
    gwent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well in the Haynes work shop manual F13 is central control unit ,ESP and F14 is headlight wash system

  4. #4
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Can't help you then. I have preface and facelift VX manuals and the preface states #14 and facelift #13. The online facelift manual also states position #13. Page 251

    https://www.vauxhallproductforum.co....icles/2217.pdf

  5. #5
    Regular Member
    Join Date
    Jul 2007
    Location
    gwent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You was right the Haynes work shop manual is wrong i had a look in my car user manual and it said F13

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Weird Problem with PC..
    By macdad in forum General Chat
    Replies: 11
    Last Post: 28th March 2012, 23:36
  2. Hi and weird problem with me vectra....
    By gmundaY in forum Vectra C / Signum Troubleshooting
    Replies: 23
    Last Post: 11th September 2011, 00:57
  3. Weird ice warning problem
    By husky in forum Electrical & ICE (including SatNav)
    Replies: 19
    Last Post: 10th December 2010, 01:45
  4. weird indicator problem
    By geebee007 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 16th March 2010, 10:45
  5. weird possible ABS problem?
    By Xerath in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 11th February 2010, 15:46

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •