User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Breakdown? :-s

  1. #1
    Regular Member
    Join Date
    Dec 2009
    Location
    Basingstoke
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Breakdown? :-s

    Hey Guys

    My 1.9 CDTI 150 estate completely DIED, and eventually got going again and was fine!

    Was just wondering if there's a known problem which might cause it?

    Here's what happened;

    I was turning onto duel carriageway on one of those mega spirally kinda roasds... at about 45mph (admittedly in 5th gear)

    and as I came on, it was as if the engine just STALLED completely... but I also had the engine warning light on... as well as the oil lights etc..

    So I checked all the levels, belts, oil level etc... all fine! so tried starting again and EVENTUALLY it got going and was fine for the rest of the journey

    how odd

  2. #2
    Regular Member mcpitman's Avatar
    Join Date
    May 2011
    Location
    Derby
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Were you low on fuel?

  3. #3
    Regular Member
    Join Date
    Dec 2009
    Location
    Basingstoke
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    not at all! about 1/4 of a tank..

    Actually, this EXACT same thing happened to me again on the SAME road again this morning... It's got something to do with this long hard left turn, and then it breaks down as I straighten out.

    I've got a feeling the fuel filter might be the suspect here?

  4. #4
    Regular Member mcpitman's Avatar
    Join Date
    May 2011
    Location
    Derby
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    How odd, the reason I asked of you were low on fuel was to eliminate the fuel pump not delivering the fuel.

    I would check fuel filter and check the wiring to the fuel pump etc.

    I'm no expert but that's were I would start with my investigations.

    HTH

  5. #5
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Water in the fuel filter housing?

    CHange the fuel filter mate - got to be worth a shot.

    Also - get the codes read on the car and see of any faults are registered. Im in Ashford, Middlesex if you need any help.

  6. #6
    Regular Member HITFACTORY1403's Avatar
    Join Date
    Mar 2011
    Location
    NEWCASTLE UPON TYNE ( Shiremoor )
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    originally i was going to say , was it not a simple case of just stalling in 5th gear at 45 mph and as you went around the spirally roads you might have braked , slowing down even more causing the stalling ...

    but then you posted that it happened a gain ,

    were the circumstances the same , e.g. = speed and gears , curly roads .

    as you go around the corners , is it possible that the fuel sloshes ( technical term ) away from the fuels line in the tank ,

    i'm not very technical or mechanically minded , please feel free to laugh at my suggestions .

  7. #7
    Regular Member ftm100's Avatar
    Join Date
    Dec 2007
    Location
    South Shields seagull sh*t town
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    How long does it take to restart? could be temperature related

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need breakdown cover-whose best?
    By gordy07 in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 22nd December 2010, 17:06
  2. AA Breakdown cover
    By nigec in forum General Chat
    Replies: 10
    Last Post: 18th June 2009, 11:38
  3. breakdown no power
    By prof1908 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 9th April 2009, 10:13
  4. Yet another breakdown
    By Triple Trouble in forum Vectra C / Signum Car Chat
    Replies: 16
    Last Post: 17th December 2007, 23:21
  5. Car Breakdown
    By LAV6Y in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 2nd March 2007, 22:05

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •