User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: sri 150 running rough on start up help?

  1. #1
    Regular Member
    Join Date
    May 2008
    Location
    hartlepool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused sri 150 running rough on start up help?

    hi i bought my vec 05 plate and on start up i get the electrical tranmission spanner up (defo isnt the engine management light), only every occurs when i start it up from cold doesnt idle very well and light stays on for around 1-2mins then goes off?? once the engine has been warmed up has no problems runs fine only takes a fue mins but have no idea what can be wrong with it?
    Any advise welcome!!

  2. #2
    Regular Member
    Join Date
    May 2008
    Location
    hartlepool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its the 1.9cdti sri 150

  3. #3
    Regular Member DarylAAS's Avatar
    Join Date
    Apr 2010
    Location
    South Shields
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Glow Plugs by the sounds of it mate

  4. #4
    Regular Member DarylAAS's Avatar
    Join Date
    Apr 2010
    Location
    South Shields
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    try turning ignition on and leaving on for a minute or so.. then start and the light shouldnt come on.. if it does your glow plugs are completely nackered.. or it could be the glow plug relay

  5. #5
    Regular Member
    Join Date
    May 2008
    Location
    hartlepool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    shall give it a go! costly?

  6. #6
    Regular Member
    Join Date
    May 2008
    Location
    hartlepool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    question answered lol just had a mooch on ebay cheeers though daryl

  7. #7
    Regular Member DarylAAS's Avatar
    Join Date
    Apr 2010
    Location
    South Shields
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No bother mate ,
    I would try glowplugs first before relay as glow plugs will probably need doing anyways

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.2 vectra running a bit rough
    By tweenage in forum Engine & Drivetrain
    Replies: 3
    Last Post: 20th January 2012, 16:20
  2. Cdti rough running on cold start up
    By brimfull in forum Engine & Drivetrain
    Replies: 2
    Last Post: 19th January 2012, 20:16
  3. 2.2 Sri Direct - running rough
    By johnmac in forum Engine & Drivetrain
    Replies: 0
    Last Post: 24th December 2007, 19:12
  4. Rough running with KaN air filter
    By Kcs in forum Engine & Drivetrain
    Replies: 12
    Last Post: 21st February 2007, 22:45
  5. 3.2 V6 Gsi Rough Running From Cold
    By TOON VECTRA V6 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 13th December 2006, 22:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •