User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: New battery fitted and its still going flat ??

  1. #1
    Regular Member m8wos's Avatar
    Join Date
    Jan 2008
    Location
    bedford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default New battery fitted and its still going flat ??

    i was suffering from a flat battery so went to the shop bought new one and got it fitted, but im still getting a flat battery ...any ideas cos its doing my head in.

    everything else is ok on the car as far as i no.

    signum 1.9 tdi auto

    thanks

    warren

  2. #2
    Vectra-C Extreme Poster Big Red's Avatar
    Join Date
    May 2011
    Location
    Dudley (Cramlington)
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    on my 2.2dti i had the cause of my flat battery turned out to be the aircon wasnt dissengaging itself and was draining battery??? dont ask me how thats just what my mate said and after he fiddled on it was sorted matey

    cheers

  3. #3
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)

    Default

    Have u checked the bootlight is going out ?
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  4. #4
    Regular Member armoured farmer's Avatar
    Join Date
    Sep 2005
    Location
    "Where the WIFE tells me", but mainly in the DOG HOUSE....
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default


    also, glove box light, alternator not holding charge.........

  5. #5
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Here
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default

    Did you check the voltage across the battery with the car running before you bought the battery?

  6. #6
    Regular Member TonyP2020's Avatar
    Join Date
    Dec 2009
    Location
    Wirral, UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Did you let the electrical system die of completely when you changed the battery?
    ie, was the car with no battery for a few minutes?

    If not that might be an idea in case one module is not shutting down completely because of a software problem.

    Assuming it's not bulbs as mentioned above you need to use a multimeter to measure the current flowing out of the battery with the car locked and the bonnet open switch pressed in.
    Not easy to do, you will probably need 2 people.
    Once you get an idea of how much the current flow is then some ideas might come to mind.
    Removing fuses (and then locking the car) isolates individual circuits, but it is a hit and miss job and easy to lose track of where your up to.

  7. #7
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by m8wos View Post
    i was suffering from a flat battery so went to the shop bought new one and got it fitted, but im still getting a flat battery ...any ideas cos its doing my head in.

    everything else is ok on the car as far as i no.

    signum 1.9 tdi auto

    thanks

    warren
    How long does it last before going flat - are you sure your alternator is working ok - it should be putting out around 14.4 volts with the engine running and no load. Also was the battery fully charged when you bought it - if they have had it in storage for a long time it could be discharged or it could even be defective.

  8. #8
    Regular Member m8wos's Avatar
    Join Date
    Jan 2008
    Location
    bedford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    just plugged in my op-com and got the following

    battery runnining at 13.7 volts plus these but dont understand..


    OP-COM - CAN Communication Window> 2006 (6)|Vectra-C / Signum|Engine|Z 19 DTH

    Read Info...
    Identifier: 0x075D
    VIN: W0L0ZCF4861109268
    Hardware number:81013409
    Motor type: Z19DTH
    Part Number:55205632
    Software version number: WJOAS100_S
    Hardware manufacturer number: 0281013409
    Software Number: 1037383690P319_O90
    Programming Date: 20070208
    Hardware key number: S001001044
    System description: BOSCH0100
    Type approval number: B05010
    Variant programming: 0x00006094
    Alpha code: ES
    Hardware manufacturer system name: EDC16
    Software version: O90JTD75
    ECU variant coding: 0x00003BC0

    Total number of fault codes: 6
    P0560 - System Voltage Low Input
    (12) - Not present
    P0400 - Exhaust Gas Recirculation Flow Insufficient Detected
    (5A) - Not present
    P0070 - Ambient Air Temperature Sensor Malfunction
    (74) - Not present
    U2108 - CAN-Bus no Communication with ABS/TC
    (70) - Not present
    P0500 - Vehicle Speed Signal Range/Performance
    (7E) - Not present
    P0500 - Vehicle Speed Signal Range/Performance
    (7F) - Not present

  9. #9
    Vectra-sport Admin Dre's Avatar
    Join Date
    Dec 2009
    Location
    Vectra-sport Admin
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    clear the codes go for a run and read it again just in case the codes are from a previous problem

  10. #10
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Start with the simple things first , the a3 project I'm working on at the moment had the same issue , even with a new battery.
    It ended up being the vanity mirror light in the drivers visor was staying illuminated , the switch on the slider was faulty.
    The only thing I would say is 13.7v seems a little low , from what I have read a healthy charging system should average between 14v - 14.8v .

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Flat Battery - AGAIN!
    By Keif in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 27th March 2011, 21:47
  2. Flat battery... Coincidence that I've just fitted reverse sensors?
    By DNS in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 7th February 2011, 18:05
  3. Flat battery, I think
    By Hideous in forum Engine & Drivetrain
    Replies: 4
    Last Post: 29th December 2007, 20:50
  4. battery going flat
    By kevin in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 27th May 2006, 12:35
  5. Help, flat battery
    By Matt21385 in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 5th May 2006, 20:55

Visitors found this page by searching for:

vectra c new battery alternator charging and still flat battery

i have fitted a new battery on my car but battery still goes flat what else can it be

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •