User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: misfire on idle... possible fuel pump???

  1. #1
    Regular Member vectra100turbo's Avatar
    Join Date
    Jan 2011
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default misfire on idle... possible fuel pump???

    hi all still have misfire on idle until i rev it up by about 200 revs on my 2.0t, but drives fine at any speed and has loads of power at any rev range. done usual plugs, coils, even exhaust sensors and turbo but still there. its not as bad with air con on but bad without. anyone know if it could be fuel pump related? i get no fault codes on opcom

  2. #2
    Regular Member 6009tristanb's Avatar
    Join Date
    May 2011
    Location
    bispham, blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    havent a clue carl but hopfully someone has been through the same problem and might have a answer

  3. #3
    Regular Member vectra100turbo's Avatar
    Join Date
    Jan 2011
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by 6009tristanb View Post
    havent a clue carl but hopfully someone has been through the same problem and might have a answer
    hahaha hows ya!!! thinkin of gettin new pump so wondered if it worth it..
    you comin up later

  4. #4
    Regular Member 6009tristanb's Avatar
    Join Date
    May 2011
    Location
    bispham, blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah will be their in a bit just waiting for kirsten to finsh work

    fuel pump is the only option left i think

    or another option could be anyone know if vx has done a softwear upgrade for the edition 100 on a 03 reg

    or could a remap sort this out as the car runs mint once the revs go up by around 200rpm and they could just map the ecu to let it tick over fine

  5. #5
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    56 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Sounds daft but are correct plugs fitted?

    Other things to check are all the breather ok. Or could be possible leak into inlet system. Sticky throttle valve.

    Can you get a data reading to see what it happening at idle.

  6. #6
    Regular Member vectra100turbo's Avatar
    Join Date
    Jan 2011
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by CritchvxD View Post
    Sounds daft but are correct plugs fitted?

    Other things to check are all the breather ok. Or could be possible leak into inlet system. Sticky throttle valve.

    Can you get a data reading to see what it happening at idle.
    hi yeah checked plugs ang pipework do you know what i can use to get live data readings thanks

  7. #7
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    56 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Need some sort of diagnostics mate.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Signum 2.2 direct misfire - fuel pump?
    By jgs1000 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 4th May 2012, 05:33
  2. Misfire at idle
    By mechman458 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 12th March 2012, 14:13
  3. misfire on idle... possible fuel pump???
    By vectra100turbo in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 24th September 2011, 09:23
  4. misfire at idle
    By billroy in forum Engine & Drivetrain
    Replies: 2
    Last Post: 14th November 2010, 01:11
  5. Misfire - even at idle when hot
    By muctm in forum Engine & Drivetrain
    Replies: 1
    Last Post: 13th June 2008, 12:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •