User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: It's dead!!

  1. #1
    Regular Member Ben_'s Avatar
    Join Date
    Dec 2008
    Location
    Audiville, WM
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default It's dead!!

    Fitted new stereo Thursday went to turn key this morning.....batteries dead!! What have I done wrong or is it because I was in car for about 2 hours interior light and stereo on without car running??? Hoping it's the lata as can't think what would have gone wrong on wiring....
    Car just sat yesterday not started at all.

    Cheers

  2. #2
    Regular Member DeeBe's Avatar
    Join Date
    Jun 2011
    Location
    South Shields
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Did you remove your faceplate from the stereo? The way the aftermarkets are wired means they're always on a Permanent live...

  3. #3
    Regular Member Ben_'s Avatar
    Join Date
    Dec 2008
    Location
    Audiville, WM
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Doesn't have a removable faceplate, and can only be turned on when ignition I'd on??

  4. #4
    Regular Member 6009tristanb's Avatar
    Join Date
    May 2011
    Location
    bispham, blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    push start car or jump it let it run for a while or drive it for half hour to charge it back up if after all that its still dead your battery or alternator is broke if its charged up and same again in moring its flat then the sterio is wired wrong

  5. #5
    Regular Member paddyvectra's Avatar
    Join Date
    Jul 2011
    Location
    Carterton, but.....I walk a lonely road the only road i have ever known
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if ya perms always on ya could always relay it through a switch thats easy enough to install

  6. #6
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Need swap red an yellow wire around.

    Could be that you just drained batt from having stereo on. Or it could have been that stereo was drawing power.

    Have you got a multimeter?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dead car
    By vectra 120 in forum Engine & Drivetrain
    Replies: 19
    Last Post: 5th February 2013, 14:44
  2. is my cat dead?
    By victorM in forum Engine & Drivetrain
    Replies: 2
    Last Post: 29th September 2011, 21:34
  3. DTI Dead!
    By si_hoss in forum Engine & Drivetrain
    Replies: 6
    Last Post: 26th September 2011, 11:11
  4. Dead PC - HELP
    By Leemarksmith in forum General Chat
    Replies: 31
    Last Post: 1st January 2011, 23:52
  5. Very dead car....
    By danBoy in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 10th January 2010, 13:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •