User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Z20NET Overheating / Head Gasket?

  1. #1
    Regular Member
    Join Date
    Aug 2009
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Z20NET Overheating / Head Gasket?

    I put a post on a while back asking if anyone could help with my Vectra Z20NET overheating.

    Basically the car started to overheat when driving quickly, i had the water pump replaced as it sounded like it had gone.

    Vauxhall replaced the pump and i thought that this may sort it.

    But nope, still overheats very quickly.

    Water pump is working as the fluid comes back into the tank via the small hoses. The heater does not work at all.

    I've no mayo, smoke or water in the oil. Although it does seem to pressurise the system.
    I've replaced the Thermostat, coolant, tried to bleed any air out of the sys. Tried 'Steel Seal' into the coolant mixture.

    Anyone ideas of anything else i can try

    My options now are:

    1) Replace the Z20NET (any ideas how easy?)
    2) Have head gasket replaced / skimmed, although not 100% that it's this.
    3) Sell car as spares or repair. 04 plate, 74'000 miles, MOT til May next yr and new tyres all round so i'll prob loose a fair bit on it.

    At the mo i'm in Volvo V40 so no rush, but any ideas / help would be greatly appreciated!

    Im gutted as the car run's quiet and smooth apart from this!!

    Thank you

  2. #2
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Do the radiator fans kick in when it heats up? Have you had a sniff test done on the header tank to check for hydrocarbons and confirming a head gasket failure? You've had the thermostat changed but did you get the sender unit on the stat housing changed?

  3. #3
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    58 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Defiantly not an air lock in system?
    Is the fan kicking in? Sounds daft but is car actually overheating and not just gauge saying it? Ie the thermo sensor could have failed?

    Heater matrix is not blocked?

    Just some other ideas instead of such drastic thing as selling car

  4. #4
    Regular Member
    Join Date
    Aug 2009
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just thought i'd add what the problem was so people know if it happens to them...

    Turns out it was a broken water pump chain tensioner. Due to this the water pump chain was so slack it kept jumping off the water pump.

    Turns out best place for your Vauxhall is not the main dealer as they never spotted this and so NEVER EVER use the Reg Vardy Vauxhall dealers in Horsforth, Leeds. Useless!

    I sold the car before it was fixed and this was the fault that the guy who bought it found.

    So no longer a Vectra C owner but hopefully this may help a Z20NET owner in the future.

  5. #5
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    [QUOTE=ropa83;1691767]Turns out best place for your Vauxhall is not the main dealer as they never spotted this and so NEVER EVER use the Reg Vardy Vauxhall dealers in Horsforth, Leeds/QUOTE]
    Did you specifically ask them to swap the water pump or to diagnose and fault find the reason for the overheating?
    If you asked them to swap the water pump then that is what they have completed as you requested
    However, they should really have noticed and reported during the work
    They could then have refitted the working component and effected the correct repair

    When I book my cars in I just give them symptoms, no other details (even if I know what the fault is)
    If their diagnosis does not match the work I want done I take the car elsewhere

  6. #6
    Regular Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    Good info thanks for letting us know its much appreciated.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. z20net throttle body gasket
    By beat275 in forum Vectra C / Signum Troubleshooting
    Replies: 8
    Last Post: 23rd September 2012, 01:05
  2. Overheating Z20NET? Help!
    By ropa83 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 23rd August 2011, 13:53
  3. Replies: 21
    Last Post: 2nd May 2011, 20:20
  4. head gasket???
    By coylo5 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 25th May 2008, 23:04

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •