User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Tried this and very surprised !!

  1. #1
    Regular Member johnmac's Avatar
    Join Date
    Apr 2006
    Location
    Inverclyde
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Tried this and very surprised !!

    After having a "pinking" issue with my 2.2 Direct.I posted it on this site.Various responses about where I bought my fuel and the my driving style but I had a post with a link to what to do when changing the air filter from standard.

    It basically linked to a post about removing the earth lead for 10 mins to reset the car and let the car "relearn" its mixture after a 10 minute leisurely drive. I tried this "just because" and for whatever reason, unbeknown to me, the car seems noticeably smoother and quicker.The response in 4th around 30-35mph when pressing the accelerator is much better It is not in my head!!

    There was slight corrosion around the "-" terminal,but nothing else. I don't know why it has got better, but I'm happy.Not listened to see if the pinking is away, but better fuel from now on

  2. #2
    spoons
    Guest

    Default

    Sounds like it worked.. good result

  3. #3
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi

    Trim : A5

    Engine : 2.0 turbo petrol

    Year : 2009

    Default

    glad its running sweet now mate

  4. #4
    Regular Member
    Join Date
    Jan 2009
    Location
    Thronton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi, i have 2.2 SRI and what sounds like the same problem, is this the earth lead from the battery??

  5. #5
    Regular Member johnmac's Avatar
    Join Date
    Apr 2006
    Location
    Inverclyde
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes mate.Disconnect and leave for 15-30 mins.Reconnect and drive 'normal' for a bit. Make sure you have your radio code though

  6. #6
    Regular Member bertbuckie1's Avatar
    Join Date
    Feb 2009
    Location
    Turriff - Aberdeenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hmmmmm, i did this after an engine management light and noticed it was faster.....perhaps it needed to reboot lol

  7. #7
    Regular Member big rich's Avatar
    Join Date
    Nov 2008
    Location
    birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra gsi

    Trim : Full heated leather

    Engine : 3200

    Year : 2004

    Default

    nice one m8

  8. #8
    Regular Member Jeff Lynne's Avatar
    Join Date
    Jul 2008
    Location
    England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Anyone tried this on a CDTI ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pleasantly surprised
    By dannyjpuk in forum General Chat
    Replies: 0
    Last Post: 10th November 2012, 18:05
  2. Surprised by a BMW 120d
    By AJA in forum Vectra C / Signum Car Chat
    Replies: 37
    Last Post: 14th September 2006, 20:52
  3. VERY surprised
    By GARY3306 in forum General Chat
    Replies: 4
    Last Post: 6th February 2006, 09:41

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •