User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: limp home mode

  1. #1
    Regular Member
    Join Date
    Jul 2005
    Location
    South London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default limp home mode

    Hi I have just got home from a fast return journey, total mileage 140miles, from around the M25. Faultless journey until I came off the M25 at J8. About 10 minutes later the car went into limp home mode with the spanner light on and the car would not go over 20 m.p.h.

    Stopped the car, turned the ignition off then on again and continued home as normal, with no problem.

    Read the engine fault codes which showed:-

    P0234-5A Boost pressure control circuit negative deviation.

    Where would you think I should look to fix the problem?

    My car is a 2004 2.2DTI Vectra.

    Thanks for any help.
    Last edited by FRANKA; 21st September 2011 at 19:28.

  2. #2
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Go on ..... Showed .....

    0-Large smile ......every time it's driven

  3. #3
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    75 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Go on Moved !!! please post in correct section in future

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  4. #4
    Regular Member
    Join Date
    Jul 2005
    Location
    South London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default limp home mode

    home mode

    --------------------------------------------------------------------------------
    Hi I have just got home from a fast return journey, total mileage 140miles, from around the M25. Faultless journey until I came off the M25 at J8. About 10 minutes later the car went into limp home mode with the spanner light on and the car would not go over 20 m.p.h.

    Stopped the car, turned the ignition off then on again and continued home as normal, with no problem.

    Read the engine fault codes which showed:-

    P0234-5A Boost pressure control circuit negative deviation.

    Where would you think I should look to fix the problem?

    My car is a 2004 2.2DTI Vectra.

    Thanks

  5. #5
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    Franka
    po234 is your boost pressure sensor , what usually happens here is that they become covered in crud from the inlet manifold itself what you ned to do is remove it and give a clean with some carburettor cleaner or some petrol .
    thats the easy part , now if the boost sensor is cruded up then its a fair bet that the manifold itself is along with the egr , so find yourself some time and strip and clean all these parts you will find its worth it
    Driving vauxhall,s for 30 + years
    and still loving it

  6. #6
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    75 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Merged !!

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  7. #7
    Regular Member Daywalker's Avatar
    Join Date
    Aug 2007
    Location
    Kaunas raj
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Qashqai

    Trim : Visia

    Engine : 1.5dci

    Year : 2010

    Default

    Probablyneeds the boost sensor cleaning, also check all the small rubber vacumm hoses to see if any have come off/split.

  8. #8
    Regular Member
    Join Date
    Jul 2005
    Location
    South London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi
    removed the throtle body,egr valve and boost pressure sensor this morning.

    All were clean with no crud build up. Not suprising as it was only 2 years ago that the boost sensor was replaced and the EGR valve and throtle body were cleaned.

    I have checked all of the vacuum pipes and they all look fine. Also checked all the boost pressure pipes which also look okay.

    Bit worried about not finding anything wrong.

    What do you think?

  9. #9
    Regular Member Innes's Avatar
    Join Date
    Mar 2010
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Maybe the turbo actuator rid needs half a turn as it could be over boosting.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. limp home mode
    By DAVIDD88 in forum Engine & Drivetrain
    Replies: 8
    Last Post: 22nd September 2012, 09:12
  2. Limp Home mode
    By Bredsticz in forum Engine & Drivetrain
    Replies: 12
    Last Post: 12th July 2012, 19:43
  3. limp home mode
    By fig in forum Engine & Drivetrain
    Replies: 4
    Last Post: 20th January 2010, 23:18
  4. CR2 going into limp home mode
    By plasma in forum Diesel Engine related
    Replies: 10
    Last Post: 17th April 2006, 20:45

Visitors found this page by searching for:

P0234-5A Boost Pressure Control Circuit Negative Deviation

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •