User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Sun Visor wiring problem

  1. #1
    Regular Member leeds vectra's Avatar
    Join Date
    Jun 2005
    Location
    Leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Sun Visor wiring problem

    All,

    Got hold of a couple of illuminated sun visors for the Veccy. I found i already had the wiring plugs taped up in the roof. The drivers one fitted a treat but the passenger side i have managed to break the printed flat cable off the pug in the roof.

    The passenger side cable was too short to reach the wiring plug on the sun visor for some reason so i tried to force it too much and broke it. Can these cables be soldered? I have tried to push the cable back in to the plug but it won't secure or provide power.

    Any advice greatly appreciated,

    Paul.

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    you'll be very lucky to solder back across the break.. the copper tracks are micro thin..you may be able to bare back some of the insulation thou and delicatly solder on some bridging wires.. but it'll be a very delicate job.. hard enough on the bench, let alone on the car..but it will let you extend the wiring..


    to be honest, i'd have thought that VX would have made it long enough .. another 'quality' feature..

  3. #3
    Regular Member leeds vectra's Avatar
    Join Date
    Jun 2005
    Location
    Leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Cheers for that, yeh it was weird that the drivers side cable had just enough, but the passenger side was way short even after bearing back all the tape. I think the problem is like you say that the cable sheeth is covering the power tracks. Might have to conventionally wire it from another easier live cable???

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sun visor led mod
    By SRIDAN in forum Styling
    Replies: 11
    Last Post: 28th January 2013, 23:19
  2. wiring problem on gsi dont know what else to do
    By 6009tristanb in forum Electrical & ICE (including SatNav)
    Replies: 37
    Last Post: 6th April 2012, 11:30
  3. Wiring problem?
    By Venom1924 in forum Electrical & ICE (including SatNav)
    Replies: 26
    Last Post: 14th January 2012, 19:52
  4. Vectra passenger sun visor retaining clip problem
    By Ollie in forum Bodywork & Interior
    Replies: 5
    Last Post: 19th January 2010, 16:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •