User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Tpms

  1. #1
    Regular Member R2XPT's Avatar
    Join Date
    Jun 2008
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Tpms

    hey guys does my car have this loom? Basically my car has had the loom for rain sensor wipers, heated seats etc so hopefully it has it for TPMS and if it does where can I find the plug? My car is a 2007 model

  2. #2
    Administrator plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    357 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Front plug, nearside wheelarch liner peel it down, should be a 2 pin plug somewhere nearby if you have.. Also rear of car, nearside again, wheelarch liner down and should be somewhere nearby. Boot of car offside, near the lightcluster should be a 12pin (i think) plug taped up.. If not its a retrofit all the way...
    Plasma's Tech2 services are now open and able to provide services

  3. #3
    Regular Member R2XPT's Avatar
    Join Date
    Jun 2008
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks dean al check it out tomoro

  4. #4
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    You will probably have the front one but not the rear loom.

    Andy l made the loom up for me and it just plugs into a plug under the car.

  5. #5
    Regular Member rozzer2006's Avatar
    Join Date
    Jun 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : VXR

    Engine : 2.8 v6 Turbo

    Year : 2008

    Mileage : 69k

    Default

    i know this is an old thread, but what is needed too retro fit it, where does the module wire too, ino the sensors wire to the module but where does it go if there is no plug??
    cheers

  6. #6
    Regular Member
    Join Date
    Jan 2011
    Location
    ...........
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : .

    Trim : .

    Engine : .

    Year : .

    Default

    have a word with andy.l he'll be able to sort you out

  7. #7
    Regular Member
    Join Date
    Jan 2011
    Location
    ...........
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : .

    Trim : .

    Engine : .

    Year : .

    Default

    actually, I think he's banned from receiving PM's so you'll might have to put out a FAO for him - unless he reads this post

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TPMS or DDS????
    By deejer73 in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 23rd December 2010, 18:16
  2. TPMS Fault
    By Chuddy in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 4th June 2010, 20:56
  3. TPMS valves
    By bigmac in forum Parts for sale
    Replies: 0
    Last Post: 2nd February 2010, 10:46
  4. tpms
    By kpf1grandprix in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 9th June 2008, 19:00

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •