User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Ex VAG

  1. #1
    Regular Member
    Join Date
    Sep 2011
    Location
    Sipson
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Ex VAG

    Just joined yesterday. Had been looking for ages at a replacement for my 2000 Seat Toledo 1.9TDi, had actually settled on a saab 9-3, but as my budget is restricted to £2500 the options and spec I wanted meant high mileage.
    I found a 2003 Vectra with the 2.2Dti SRI in blue, with 89000mi and a 2 year warranty. They serviced it is getting an MOT tomorrow for me and I will collect after work tomorrow.

    I did notice on the test drive that it was lacking in power below 2000rpm, something I just figured was because it was not as a good as VVT in my Toledo, but after reading some posts on here sounds like it might be the EGR.

    So, I will get some 10k boost to run through it, I know it worked wonders on my Toledo, so hopefully will atleast help prolong and actual failure in the short term.

    But I plan on maybe getting it chipped anyway, so I might look at the decat and EGR program from the ECU.

    So, can't say I'm a happy owner just yet, but hopefully this time next week I will be loving it.

  2. #2
    Regular Member Ralphwells1967's Avatar
    Join Date
    Feb 2009
    Location
    dartford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats





    Default

    Hello and to vec c m8

  3. #3
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    Welcome to vec-c m8
    Driving vauxhall,s for 30 + years
    and still loving it

  4. #4
    Regular Member Innes's Avatar
    Join Date
    Mar 2010
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by krisby View Post

    So, I will get some 10k boost to run through it, I know it worked wonders on my Toledo, so hopefully will atleast help prolong and actual failure in the short term.

    But I plan on maybe getting it chipped anyway, so I might look at the decat and EGR program from the ECU.

    So, can't say I'm a happy owner just yet, but hopefully this time next week I will be loving it.

    Welcome to the forum.

    10k is ok if its been done regularly but if it hasnt then you'd be better off mannualy cleaning the inlet manifold. See the link in my sig. Before that though the boost sensor could probably do with a clean. You'll probably notice a difference and its easy enough to do withcarb cleaner and a tooth brush.

    Other things to look out for on the DTI are degraded vacuum hose connectors and split intercooler hoses. Vauxhall used crap materials and the oil vapour eats the hose from inside out. Most people replace the vacuum pipes with silicone ones from eBay for £6 and the intercooler hoses are also available for £45-60 each but I'm currently working on a hose company to make them cheaper and vectra-c.com members will get discount when they've made the patterned part. Here's a pic to show you the usual suspects:


  5. #5
    Regular Member
    Join Date
    Sep 2011
    Location
    Sipson
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    great, thanks for that, I'll defo clean the boost sensor manually, but will still put a can of 10k through, only cos after seeing the crap that came out of toledo, for the first 3/4 of the can, I knew it had done good, so even if it makes no difference on the vectra atleast I know it should be clean (er) than it is.

    I'll certainly be hunting on here for maintenance tips, used to service my own petrol cars but haven't actually got round to doing a service on a diesel, my only fettling was cleaning the EGR and replacing the MAF on my toledo.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •