User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Problem box

  1. #1
    Regular Member
    Join Date
    Sep 2011
    Location
    norwich,norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Problem box

    Hi folks,got a vectra c 2.2 litre petrol,Gearbox is okay to start with but then stays in fifth gear,if I push it over into manual mod it still stays in fifth,turn engine off and restart,in manual mod no fifth gear but in auto its okay briefly then does it again,management light is on,fault is sticking clutch,torque converter,this only started after fluid change.
    No contamination appears to be present.Dealer is saying gearbox fault as only one fault code is ever present,is he right.
    Have asked local garage who did first fluid change to drain and refill again with genuine VX fluid,they have said they will remove valve chest and clean it as well,does that sound plausible.
    By the way mileage is 80,000

  2. #2
    Regular Member
    Join Date
    Sep 2011
    Location
    norwich,norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Update on my problem folks,gearbox is faulty,changed fluid and still the same,fluid had only been in about a 1000 miles,and was black and burnt.so looks like gotta bit the bullet and replace box.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. 1 problem sorted and 1 more problem arises
    By bunsen1 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th April 2011, 13:03
  4. Bit of a problem, Need Help
    By vectrasri-j in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 18th January 2010, 19:21
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •