User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: p0380

  1. #1
    Regular Member redross555's Avatar
    Join Date
    Oct 2010
    Location
    East Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default p0380

    Hi folks,

    Right, car has been giving me a few minor problems recently.First up I noticed a fuel leak after having a look I noticed the hose from the tank to the filter housing had split on the thicker section of hose about twelve inches long just before the housing.So I had this replaced at a cost of £160, but the hose was different to the one that came off. It does not have the thicker section in it???.

    I now have the car with spanner light and showing code p0380 which as far as i am aware is glow plug circuit fault.So I'm thinking new glow plugs should solve that problem.

    The problem I am really worried about is the fact that in the last week my avg mpg readout has went from 48.7 to 40.1 and my driving has not changed?????

    Any suggestions/would be greatly appreciated and possibly a pic the hoses going into your filter housings,the car is a 2005 cdti 250 by the way.


    Oh and TAM80 if you happen to read this,did the info on your stereo in the pug help any?

    Cheers,

    Ross

  2. #2
    Regular Member redross555's Avatar
    Join Date
    Oct 2010
    Location
    East Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    oops maybe this should be in the diesel engine related section.

  3. #3
    Regular Member redross555's Avatar
    Join Date
    Oct 2010
    Location
    East Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    anybody?

  4. #4
    Regular Member ijk571's Avatar
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've also got p0380 on my Zafira 2.0dti, which read as glow plug circuit B not present. I understand from on here that new plugs should solve it. As for the other issue I'm not sure. Fuel maybe? Is there any loss or performance or more smoke? Others on here are more knowledgeable than me, so I'm sure they can help better than me. I don't know if the 2 issues are linked? Be interested to know though. I've still got to change the glow plugs; something I must do before it gets any colder.....

  5. #5
    Regular Member redross555's Avatar
    Join Date
    Oct 2010
    Location
    East Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the hose in question is the one highlighted yellow. is this the wrong part or maybe just a revised part,does anyone else have this hose or are everyone else's different.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help error code P0380
    By tomo610 in forum Troubleshooting
    Replies: 7
    Last Post: 30th June 2012, 20:57
  2. P0380 Code
    By WeDesign in forum Engine & Drivetrain
    Replies: 12
    Last Post: 9th January 2012, 23:14
  3. P0380 Fault Code
    By fattony in forum Engine & Drivetrain
    Replies: 9
    Last Post: 12th December 2011, 01:15
  4. P0380 Error where are the plugs on the 1.9 120
    By slipperysam1984 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 3rd November 2011, 15:53
  5. P0380
    By ijk571 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 5th September 2011, 17:47

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •