User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Aircon not blowing cold

  1. #1
    Regular Member Ralphwells1967's Avatar
    Join Date
    Feb 2009
    Location
    dartford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Aircon not blowing cold

    Well turned on aircon the other day and no cold air coming out noticed when i was idle tried it and the revs dropped so hopeing it just needs a top up but will have to wait and see booked in dealers 28th this month

  2. #2
    Regular Member
    Join Date
    Aug 2010
    Location
    Leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Shall we take bets now?

    It's the condensor.

  3. #3
    Regular Member Ralphwells1967's Avatar
    Join Date
    Feb 2009
    Location
    dartford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Well if it is the condencer i hope its a manufacturer defect will be covered by warranty bet its stone damage though

  4. #4
    Regular Member
    Join Date
    Aug 2010
    Location
    Leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Ralphwells1967 View Post
    Well if it is the condencer i hope its a manufacturer defect will be covered by warranty bet its stone damage though
    Had mine done under warranty a few months back was the seams on condensor. Had to pay for re gas as servicable part. nice and cold.

  5. #5
    Regular Member Ginge7289's Avatar
    Join Date
    Jan 2011
    Location
    Woodbridge
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Is there a way of checking just by looking?

  6. #6
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Bigtee View Post
    Had mine done under warranty a few months back was the seams on condensor. Had to pay for re gas as servicable part. nice and cold.
    that's harsh... the seam failed losing the gas & you still have to pay for the re gas.

  7. #7
    Regular Member Shogun's Avatar
    Join Date
    Aug 2011
    Location
    Manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mines exactly the same, luckily it's getting cold now so don't need it
    otherwise I'd have it looked at

  8. #8
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I concur if it's low and no leaks ...serviceable item as should be checked/serviced every two years .... But paying for a regas on a part that has failed is wrong and should have been claimed by the dealer on the warranty claim

    0-Large smile ......every time it's driven

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Air con blowing cold
    By malcwit in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 23rd May 2012, 13:37
  2. Aircon blowing hot!
    By paul_sri150 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 5th June 2011, 13:15
  3. Vectra LS blowing cold air only
    By andy64 in forum Troubleshooting
    Replies: 9
    Last Post: 23rd January 2011, 18:04
  4. heaters not blowing cold
    By andyman201 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 12th January 2010, 18:29
  5. Vectra C blowing cold air
    By 999bruno in forum Engine & Drivetrain
    Replies: 2
    Last Post: 19th December 2009, 12:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •