User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Hid problem

  1. #1
    Scotland - Assistant RO RBH's Avatar
    Join Date
    Jan 2008
    Location
    Aaarrrrhhhh i be a pirate with half engine me hartie's
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    44 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VECTRA C

    Trim : SRI XP1 NAVI

    Engine : 1.8 VVT

    Year : 2008

    Mileage : 70000

    Default Hid problem

    just fitted my hid kit from HIDS DIRECT into my fog lights

    these ones

    http://www.ebay.co.uk/itm/2206727304...84.m1439.l2649

    obc says fog lamp error and the lights are flickering.

    not happy with this as the HIDS DIRECT kit i bought for my main beam are perfect.

    anyone shed some "light" as to why this is happening to the kit ive just bought??

    cheers

    rab................

  2. #2
    Regular Member felixx's Avatar
    Join Date
    Mar 2010
    Location
    stockport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Arrow

    Quote Originally Posted by RBH View Post
    just fitted my hid kit from HIDS DIRECT into my fog lights

    these ones

    http://www.ebay.co.uk/itm/2206727304...84.m1439.l2649

    obc says fog lamp error and the lights are flickering.

    not happy with this as the HIDS DIRECT kit i bought for my main beam are perfect.

    anyone shed some "light" as to why this is happening to the kit ive just bought??

    cheers

    rab................
    You might find that you have to fit cancelers to them to eliminate the flicker etc,etc. FELIXX.

  3. #3
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Here
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Default

    The foglights are part of the bulb check system so they are reading a lower resistance than normal halogen ones hence the errors. Did they come with cancellers?

  4. #4
    Scotland - Assistant RO RBH's Avatar
    Join Date
    Jan 2008
    Location
    Aaarrrrhhhh i be a pirate with half engine me hartie's
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    44 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VECTRA C

    Trim : SRI XP1 NAVI

    Engine : 1.8 VVT

    Year : 2008

    Mileage : 70000

    Default

    Quote Originally Posted by DasArab View Post
    The foglights are part of the bulb check system so they are reading a lower resistance than normal halogen ones hence the errors. Did they come with cancellers?
    that the wee box between the bulbs and the ballasts?

  5. #5
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Here
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Default

    Yes should be.

  6. #6
    Regular Member chewy71's Avatar
    Join Date
    Sep 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it does say Canbus compatible on the box so maybe the wrong product has been provided?

  7. #7
    Scotland - Assistant RO RBH's Avatar
    Join Date
    Jan 2008
    Location
    Aaarrrrhhhh i be a pirate with half engine me hartie's
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    44 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VECTRA C

    Trim : SRI XP1 NAVI

    Engine : 1.8 VVT

    Year : 2008

    Mileage : 70000

    Default

    just had this back from email i sent.....................

    Hi there, I'm sorry to hear for your problem. Unfortunately, these kits as good as they are when working only work with 99% of cars so they can cause errors in some. That said, the Vectra C is normally fine, however, you will need a set of HID warning cancellers to sort the problem out. We will send you a set free of charge so you can get this problem sorted. If for some reason it doesn't fix it then you will need to send the kit back for an exchange for another or a refund. I'm pretty confident that it will work as we supply alot of these kits for the Vec C, in fact we've supplied 1000's with normally no problems at all.

    I will get the parts sent to you tomorrow if there's any further issue please get in touch and we will refund you or try something else.

    Thanks
    Martin Fance


    - hids-direct

  8. #8
    Regular Member bigdave1701's Avatar
    Join Date
    Apr 2010
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like pretty good customer service.

  9. #9
    Regular Member R2XPT's Avatar
    Join Date
    Jun 2008
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Rab are they H11's for the fog bulbs?

  10. #10
    Scotland - Assistant RO RBH's Avatar
    Join Date
    Jan 2008
    Location
    Aaarrrrhhhh i be a pirate with half engine me hartie's
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    44 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VECTRA C

    Trim : SRI XP1 NAVI

    Engine : 1.8 VVT

    Year : 2008

    Mileage : 70000

    Default

    Quote Originally Posted by bigdave1701 View Post
    Sounds like pretty good customer service.
    it certainly is, coz i foned direct to manchester and it said they closed at 4pm......so i was surprised to see this message in my ebay message box

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. 1 problem sorted and 1 more problem arises
    By bunsen1 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th April 2011, 13:03
  4. Bit of a problem, Need Help
    By vectrasri-j in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 18th January 2010, 19:21
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •