User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Pinking and judder

  1. #1
    Regular Member
    Join Date
    Apr 2006
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Pinking and judder

    Hi Ya peeps,

    It seems that when I rev the car to just over 1000rpm the car is very juddery, I have also noticed some pinking from the engine?!?

    Any ideas? It's booked into VXL tomorrow as I have engine mount problems. Think I rag it too much!

    Thanks,

    Martyn.

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi ya mate..

    I'm right in thinking you've got the 3.0 ltr v6??

    if you have then the diesel doesn't 'pink' it just sounds like it's mis timing the fuel injectors, or you may even have a failing injector(s)..

    the only way to find out for sure is to plug it in..

  3. #3
    Ex Vec-C Admin / Founder Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What exactly do you mean by 'pinking' Martyn? - just that you can't get that on a diesel engine.

    Edit: Ya beat me to it Mark! lol

    Is this with the box on or off? If with in, have you tried with off to see if you have the same thing?

    D

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You can't get 'pinking' on a diesel..Pinking is pre-ignition of fuel by spark..

    Diesels will knock if the fuel timing is off, but it's normally harsher than just a light pinking..

    with no spark ignition it has to be the fuel timing, or lack of accuracy of it..

    Maybe one of the positional sensors is playing up??

    Any fault thou should be accompanied by the relevant fault code and a spanner light??


    Where's Robbieben when ya need him

  5. #5
    Regular Member
    Join Date
    Apr 2006
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I did think that you couldnt get pinking with diesels thats why i put the ?!? But it does sounds like it I had it on my old XR2i and it sounds the same.

    It does the same with the box on or off. but as you say it could be injectors or timing? The spanner light has not showen yet though? I'll mention it to VXL tomorrow.

    Thanks for speedy replys you guys RULE!

  6. #6
    Regular Member Spikey©'s Avatar
    Join Date
    Dec 2005
    Location
    In the sponge-monkey tent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There was some discussion on here before about the boxes potentially causing trouble with the injectors IIRC.

  7. #7
    Regular Member
    Join Date
    Apr 2006
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It went to VXL today the judder was still there, but when it warmed up it went!!

    They looked at the engine mounts and have found that I need a new rear mount which is on order. not sure why the judder at cold? I'll see how it goes and if it continues then I'll mention it to VXL.


    Thanks again

  8. #8
    Regular Member
    Join Date
    Mar 2006
    Location
    SOMERSET
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I get the same problem on the wifes car but the stealers cant find anything wrong.(new shapre astra)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SRi Turbo- (04) Pinking sound at low revs
    By SmiffyMan in forum Engine & Drivetrain
    Replies: 3
    Last Post: 20th February 2012, 09:49
  2. pinking
    By speedfreeride@yahoo in forum Engine & Drivetrain
    Replies: 4
    Last Post: 21st February 2011, 00:04
  3. 150cdti pinking noise?
    By conny in forum Engine & Drivetrain
    Replies: 6
    Last Post: 19th August 2009, 18:32
  4. pinking problems?? advice please
    By dhallett1 in forum Engine & Drivetrain
    Replies: 11
    Last Post: 9th May 2009, 22:33
  5. Pinking???
    By mark1319 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 10th June 2008, 19:04

Visitors found this page by searching for:

xr2i engine pinking noise

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •