User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Steve's ICE

  1. #1
    Regular Member Steveocee's Avatar
    Join Date
    Nov 2008
    Location
    Derby, England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Steve's ICE

    Thought i'd use this as kind of a log of the install work i'm having done on my veccy :-)

    Got a Pioneer AVIC-F930BT in now :-) Already run some Stinger HPM3 6 way rca's into the glove box area so i dont have to remove it when i fit my amp. I have all of my install parts ready to go in but i'm not letting on what they are until they are fitted and in, all I will say is that it's going to sound awesome!

    These pics are taken with a 3gs iphone so please excuse quality, the screen is actually a WVGA screen so it's pretty crisp.










  2. #2
    Regular Member alzsxi's Avatar
    Join Date
    Sep 2006
    Location
    Maidstone, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Looks and sounds interesting!

  3. #3
    Regular Member Mark2.2's Avatar
    Join Date
    Feb 2006
    Location
    North East Uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Very nice, I have just fitted the same head unit tonight in my Vectra. I have not been through all the settings on it yet. Just hooked up my Iphone and tried the audio stream, sounds great. Does yours stick out much from the side view? I think mine is sticking out about an 1 1/2cm from the main dash
    Last edited by Mark2.2; 15th December 2011 at 21:05.

  4. #4
    Regular Member Steveocee's Avatar
    Join Date
    Nov 2008
    Location
    Derby, England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Small update, got all my speakers and amp fitted and my amp has cabbaged :-(

    Bad times, hopefully will be getting it repaired though and then i'll get some pictures up

  5. #5
    Regular Member Steveocee's Avatar
    Join Date
    Nov 2008
    Location
    Derby, England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Small update, got all my speakers and amp fitted and my amp has cabbaged :-(

    Bad times, hopefully will be getting it repaired though and then i'll get some pictures up

  6. #6
    Regular Member mickydoos's Avatar
    Join Date
    Aug 2009
    Location
    Crawley, West Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ah sucky.

    With luck I should get all my ICE in next month!

  7. #7
    Regular Member mickydoos's Avatar
    Join Date
    Aug 2009
    Location
    Crawley, West Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ah sucky.

    With luck I should get all my ICE in next month!

  8. #8
    Regular Member Deann's Avatar
    Join Date
    Mar 2011
    Location
    England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What speakers/amp have you installed buddy?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •