User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Pedal code Test

  1. #1
    New Member
    Join Date
    Sep 2011
    Location
    Wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Pedal code Test

    I have had the spanner light on a couple of times and I spotted the trick for reading the faults. It wont work on my car.

    Lets see if I'm doing it right.

    07 signum 1.9 150 bhp, Sat nav model.

    Depress both brake and accelerator together. Turn key to point 1. Then continue to point 2 but do not start. Code should be displayed in milage box.

    Is this correct?

  2. #2
    Regular Member 6009tristanb's Avatar
    Join Date
    May 2011
    Location
    bispham, blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by clowe7447 View Post
    I have had the spanner light on a couple of times and I spotted the trick for reading the faults. It wont work on my car.

    Lets see if I'm doing it right.

    07 signum 1.9 150 bhp, Sat nav model.

    Depress both brake and accelerator together. Turn key to point 1. Then continue to point 2 but do not start. Code should be displayed in milage box.

    Is this correct?

    i tried this when the eml light came on when i bought the car but it was the eml light that flashed for me i also tried it on a vectra that eml wasnt on but it did nothing
    i think it only works if the eml light is on and not just the spanner light
    i bought a cheap reader saved me loads of money upto now

  3. #3
    Regular Member TimTay's Avatar
    Join Date
    Nov 2010
    Location
    BRECHIN
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no that is incorrect mate

    1. get in the car and fully depress brake and gas pedel
    2 turn on ignition till the dash lights come on
    3. lift up gas pedel and depress again
    4. turn off ignition and turn on again

    then armed with a pen commence counting the eml flashes

    tristan it will work with your gsi mate

  4. #4
    Regular Member TimTay's Avatar
    Join Date
    Nov 2010
    Location
    BRECHIN
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just read ya post there again tristan, it will work if the eml light is off. one thing it wont do tho is give you codes for the likes of an abs fault. but all ya engine bit and bobs do. it will show the likes of old fault codes stored in the ecu aswell

    i found out the other day if you do the test and it flashes continuously that means no codes are stored and all is clear

    there is a thread here somewhere explaining it all and another will a huge list of all the fault codes so you can tally up what you have found

  5. #5
    New Member
    Join Date
    Sep 2011
    Location
    Wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by TimTay View Post
    no that is incorrect mate

    1. get in the car and fully depress brake and gas pedel
    2 turn on ignition till the dash lights come on
    3. lift up gas pedel and depress again
    4. turn off ignition and turn on again

    then armed with a pen commence counting the eml flashes

    tristan it will work with your gsi mate
    Point 4.
    do i turn back on with pedals still depressed?

  6. #6
    Regular Member TimTay's Avatar
    Join Date
    Nov 2010
    Location
    BRECHIN
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. pedal test
    By GCusdin in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 1st February 2013, 12:07
  2. Pedal test won't work
    By johp778 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 2nd January 2013, 17:09
  3. done pedal test and
    By DAVIDD88 in forum Engine & Drivetrain
    Replies: 11
    Last Post: 26th March 2012, 22:07
  4. pedal test playing up?
    By TimTay in forum Engine & Drivetrain
    Replies: 3
    Last Post: 16th August 2011, 11:03
  5. Pedal test
    By yadziyad in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 16th October 2009, 20:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •