User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: TC button

  1. #1
    Regular Member Jconnors's Avatar
    Join Date
    Jun 2006
    Location
    Buckinghamshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default TC button

    I installed the TC button, after finding out about the blue connector from this site, but I seem to be having some issues with it, i.e not working.

    I have plugged it in several times (to ensure a decent connection) and tried to see what happens when the button pressed. To date nothing happens. No lights come on or off and the TC still takes over when I try to have a hot start off the driveway/traffic lights/junction. Can anyone suggest what might be the case.

    2.2 Elite on a 53 plate

    Cheers!!
    J

  2. #2
    Regular Member Harry's Avatar
    Join Date
    Aug 2005
    Location
    Uxbridge, London
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    its not unheard of that even if you have got the blue connector the TC doesn't work.

    so i don't think there is anything wrong, just that you got unlucky with it

  3. #3
    Regular Member 3.2_V6_VXR's Avatar
    Join Date
    Sep 2006
    Location
    S.Wales, Nr Swansea
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    it seems that the early vectra C's the TC button works if you fit yourself, but from what i have read, 03+ it seems it dont work

  4. #4
    Regular Member JC's Avatar
    Join Date
    Aug 2006
    Location
    Lincoln County
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Jconnors
    I installed the TC button, after finding out about the blue connector from this site, but I seem to be having some issues with it, i.e not working.

    I have plugged it in several times (to ensure a decent connection) and tried to see what happens when the button pressed. To date nothing happens. No lights come on or off and the TC still takes over when I try to have a hot start off the driveway/traffic lights/junction. Can anyone suggest what might be the case.

    2.2 Elite on a 53 plate

    Cheers!!
    J
    Last try could be a visit to the main dealer and ask them to programme the car to accept the fact that it now has a switch fitted for TC.

    Regards,
    JC

  5. #5
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    Wouldn't waste your time, I had them spend an hour with the tech 2. The car knows it has TC but unless it is pre-programed to accept a TC button, it's like sticking in a sports button and expecting it to work. They can turn the TC off perminently with the Tech 2 though but that might cause insurance issues.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Boot Button vs Lock Button
    By Leemarksmith in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 28th January 2013, 21:30
  2. sport button, traction control button
    By Denbro in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 26th March 2012, 23:44
  3. 3 Button Key Fob
    By dervb in forum North West (RO - Paulvectrac )
    Replies: 0
    Last Post: 7th February 2010, 16:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •