User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Engine/turbo judder/hesitation

  1. #1
    Regular Member
    Join Date
    Feb 2011
    Location
    Salisbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Engine/turbo judder/hesitation

    I bought a Vectra cdti sri 16v (150) about twelve months ago now and has been pretty reliable to be honest, but it has always had this judder/hesitation when i depress the acelerator pedal/ hold the rpm in a certain spot, this can cause the car to jerk whilst driving and being held in the same spot. if i floor the pedal then this doesnt happen atall. had to change the inlet manifold due to not noticing the swirl actuator rod had fallen off when buying the car and thought this was the cause of the problem but this has not made any difference? Any ideas guys as this is really annoying me!??

  2. #2
    Full Member
    Join Date
    Nov 2008
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hello Mate as I have posted before, the vacuum pipes just in front of the engine are prone to split on the unions elbows. If these are split it causes loss of power and missfire. Check these before you do anything else.

  3. #3
    Regular Member
    Join Date
    Feb 2011
    Location
    Salisbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the reply, I have checked all the vacuum pipes, inlet pipes etc to the best of my ability (Some are very awkward to reach) and all seem fine. I am not really experiencing power loss as it still goes like a rocket when i put my foot down, more this hesitation when only partially depressing the accelerator and holding it there, as you would when only cruising on the motorway

  4. #4
    Regular Member Marky's Avatar
    Join Date
    Jun 2006
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sound like the the famous EGR problem.

    Symptoms are:

    Hesitation between 1500-2000 rpm, most noticeable in 3rd gear but can be found in all gears. Also only on light throttle changes, as thats when the EGR is opening/closing.

    To test unplug the EGR and take it for a drive. You will get the MIL (spanner) light on the dashboard but it will be OK for testing puposes.

    If you don't have the hesitation then its a sticking EGR valve.
    So then you need to clean the EGR and unstick it: http://www.vectra-c.com/forum/showth...ight=clean+egr

    And also clean the boost sensor: http://www.vectra-c.com/forum/showthread.php?t=88845

    If it still doesn't fix the problem you can try a new EGR or blank it off and get a remap company to fix the MIL light that will appear.

  5. #5
    Regular Member DeJohnny's Avatar
    Join Date
    Jun 2011
    Location
    belgium
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by kangakev View Post
    Thanks for the reply, I have checked all the vacuum pipes, inlet pipes etc to the best of my ability (Some are very awkward to reach) and all seem fine. I am not really experiencing power loss as it still goes like a rocket when i put my foot down, more this hesitation when only partially depressing the accelerator and holding it there, as you would when only cruising on the motorway
    same problem here buddy

  6. #6
    Regular Member Ginge7289's Avatar
    Join Date
    Jan 2011
    Location
    Woodbridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like EGR, the wife's was doing it a few weeks back till I got VXpenfold to change it for us. Job done no more hesitation.

  7. #7
    Regular Member
    Join Date
    Feb 2011
    Location
    Salisbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    On closer inspection of the EGR, it looks like someone has drilled out the back of the solenoid i.e stripped it and cleaned it before, so obviously had problems with it in the past. Looked ok inside when i stripped it apart to clean but think i will replace this anyway for the sake of £90 as the outside looked pretty abused. Will post if makes any difference, cheers guys.

  8. #8
    Regular Member Marky's Avatar
    Join Date
    Jun 2006
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by kangakev View Post
    On closer inspection of the EGR, it looks like someone has drilled out the back of the solenoid i.e stripped it and cleaned it before, so obviously had problems with it in the past. Looked ok inside when i stripped it apart to clean but think i will replace this anyway for the sake of £90 as the outside looked pretty abused. Will post if makes any difference, cheers guys.
    Did you try disconnecting it and taking it for a drive?

  9. #9
    Regular Member
    Join Date
    Feb 2011
    Location
    Salisbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No not tried that yet Marky, but will try it later on this evening and see what happens....

  10. #10
    Regular Member
    Join Date
    Feb 2011
    Location
    Salisbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Right, unplugged the EGR and problem solved! Do i just need to replace the faulty EGR valve and it will be as good as new? or do i need to get a software update aswell??

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Engine Cough / Hesitation
    By Hursty103 in forum Engine & Drivetrain
    Replies: 23
    Last Post: 30th July 2012, 12:03
  2. Legendary Judder/Hesitation!
    By wotsthestory in forum Y & Z30DT Specific
    Replies: 4
    Last Post: 24th July 2012, 07:28
  3. Replies: 0
    Last Post: 8th August 2011, 16:39
  4. 1.9 CDTI 120 Hesitation Judder.
    By CDTI120SXI in forum Engine & Drivetrain
    Replies: 34
    Last Post: 8th July 2011, 17:45
  5. Slight hesitation/judder when accelerating 1.8 petrol
    By waterbourne in forum Engine & Drivetrain
    Replies: 12
    Last Post: 19th January 2011, 00:44

Visitors found this page by searching for:

signum turbo hesitates when i put myvfoot down

vectra 1.9 cdti turbo judder

turbo judder

vectra c 1.9cdti judders when put foot down

vectra c z20net judder

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •