User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: First Start of the Day!

  1. #1
    Regular Member DeeBe's Avatar
    Join Date
    Jun 2011
    Location
    South Shields
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default First Start of the Day!

    Hello folks!

    Just a quick one, I think...

    On the first start of the day, my CDTi 120 struggles, but is then fine for the rest of the day until the next morning.

    I'm thinking a new set of glow plugs and/or a new battery - sound about right?

    Cheers! Dave.

  2. #2
    North Wales - Assistant Regional Organiser
    Join Date
    Feb 2010
    Location
    Wirral
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Plugs won't be needed yet, not cold enough. Engine should fire on its own. Mine does this sometimes, think it's just the battery in mine is a bit knackered now.

  3. #3
    Regular Member DeeBe's Avatar
    Join Date
    Jun 2011
    Location
    South Shields
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Plugs changed and all is well!

    I tested my battery - 12.3v with ignition off. 11.6 with LOAD test. 11.6v on start-up. 14.4v running. 12.1v ignition on but engine off.

    Decided on Genuine VX plugs too, seen some on eBay for £19.99. Nasty!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. car won't start :-(
    By michael_linford in forum Electrical & ICE (including SatNav)
    Replies: 31
    Last Post: 29th December 2012, 19:31
  2. Were do i start
    By MCCABE in forum Engine & Drivetrain
    Replies: 0
    Last Post: 6th March 2011, 21:34
  3. 2.2 sri non start
    By Diesel Dude in forum Engine & Drivetrain
    Replies: 6
    Last Post: 13th February 2011, 00:44
  4. Cars dead. Won't start. Fan runs when it would start.
    By baz_rochdale in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 14th September 2010, 22:34
  5. 2.2 DTI will not start!!!!
    By Mark121 in forum Troubleshooting
    Replies: 3
    Last Post: 7th September 2010, 13:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •