User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 43

Thread: another fault i found out

  1. #1
    Regular Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia tourer

    Trim : elite

    Engine : 2.0 cdti 160

    Year : 2011

    Default another fault i found out

    after meeting up with dave (ukanalyst) we found that my rain sensor
    wipers don`t work so now i`m going to play hell with the dealer as i`m
    not a happy chappie considering its in the spec of the car so i`ll
    let you know how the shouting at the dealers went.



  2. #2
    Regular Member ukanalyst's Avatar
    Join Date
    Jul 2006
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Good luck with that Andy ... I was gonna have a look in my manual to see if there is a way to program the wipers to work in intermittent mode (as yours currently are) but I can't imagine there being away ... might be worth double checking if you have the manual to hand?

    Dave

  3. #3
    Regular Member ukanalyst's Avatar
    Join Date
    Jul 2006
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just had a look through my manual and can't find anything about switching it into an intermittent only mode ... sorry mate!

    Dave

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I went through 3 sensor's at VX before they could find one that fitted and worked.. very poor quality..

    all works fine for me now thou.. Techkie did say that if you have a screen swap they play up .. so i wonder if someone's swapped the screen in you siggy before you got it Andy??

  5. #5
    Regular Member leeds vectra's Avatar
    Join Date
    Jun 2005
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : VX-Line

    Engine : BiTurbo

    Year : 2014

    Default

    There is one way to tell if the screen has been swapped. It wont have the GM stamp on the glass in the bottom right hand corner as you look at it.

  6. #6
    Regular Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia tourer

    Trim : elite

    Engine : 2.0 cdti 160

    Year : 2011

    Default

    yeah had a look at the screen and your right it hasn`t got the gm
    stamp its got a name called - guardian no bi**dy wonder so i`m going to
    kick up a stink over it,but its booked into the dealer in the mornin and i`ll
    mention it when i go,think this car has been a jinks from day 1.

    no wonder why my alc and rain sensor wont work

    well annoyed now

    i knew i shouldn`t of got a vauxhall fleet cast off

    Last edited by andy.l; 30th October 2006 at 16:54.

  7. #7
    Regular Member leeds vectra's Avatar
    Join Date
    Jun 2005
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : VX-Line

    Engine : BiTurbo

    Year : 2014

    Default

    Thought so Andy. I'm pretty sure you won't be able to get a replacement GM screen. One of the first things I look at when buying the car is the glass stamps. That way you can tell if replacements have been fitted. It could well be the wrong type of screen been fitted that is effecting your sensors.

    Hope everyhting goes ok,

    Paul.

  8. #8
    Regular Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia tourer

    Trim : elite

    Engine : 2.0 cdti 160

    Year : 2011

    Default



    i`m just onto the garage that i got it from,surely for such a young car
    all this shouldn`t be up with it and at the end of the day its my money
    i ave forked out for it.

  9. #9
    Regular Member leeds vectra's Avatar
    Join Date
    Jun 2005
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : VX-Line

    Engine : BiTurbo

    Year : 2014

    Default

    What we have to bear in mind though Andy is a lot of these Network Q cars are ex lease cars via inchcape leasing. You have to look very hard to find a mint one that hasn't had some form of abuse or damage. I totally agree with you though, we pay alot of money for these cars and they should be right!

  10. #10
    Regular Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia tourer

    Trim : elite

    Engine : 2.0 cdti 160

    Year : 2011

    Default

    yeah but for a 5 month old car you expect it to be atleast 99% right
    not with the following up wiv it-

    1. 3 alloys been refurbed and muck in the laquer on the inner of alloys
    2. front bumper totally different shade of paint and has had repair
    3. radio making noise when volume turned up
    4. alc permanently on in total daylight
    5. rain sensor not workin (now discovered its had another screen )
    6. replacement screen has been fitted


    think this tops it up enough considering its an 06, 5 month old when
    i got it,i`m losing interest in it already,seriously thinkin of gettin rid
    well f***ed off about it.


Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fault Codes Found
    By fattony in forum Engine & Drivetrain
    Replies: 25
    Last Post: 11th June 2012, 21:09
  2. Found the fault code but what does it mean
    By Telboy in forum Vectra C / Signum Troubleshooting
    Replies: 7
    Last Post: 10th July 2011, 19:49
  3. New fault code found
    By V5LED in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 13th March 2011, 17:26
  4. Found fault code but stuck
    By vectra-c1000 in forum Diesel Engine related
    Replies: 9
    Last Post: 3rd April 2009, 14:29
  5. Help found fault but wheres the part
    By PeteRs in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 22nd July 2008, 16:39

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •