User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: vectra c 2.2 sri dti smoking ??

  1. #1
    Regular Member
    Join Date
    Sep 2011
    Location
    clacton on sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default vectra c 2.2 sri dti smoking ??

    Hi all,

    i have a vectra c 2.2 DTI sri, its done 140,000 miles and runs and drive a dream,

    only on start-up from cold and after car has been left for a few hours it bellows out white smoke for about 10 seconds then stops

    is this a common problem? what can cause it to do this?

    any help would be great as i havnt had the car long and dont really wanna spend alot on it if its going to be hassle!

    cheers in advance,
    steve

  2. #2
    Regular Member tditony's Avatar
    Join Date
    May 2009
    Location
    durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2007 sri xpnav

    Trim : sri xpnav

    Engine : 1.9 150

    Year : 2007

    Default

    white smoke is unburnt diesel, could have leaky injectors just dribbling a bit but it aint cheap to find this out im afraid hope this helps

  3. #3
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    How long does the engine usually take to fire?

  4. #4
    Regular Member
    Join Date
    Sep 2011
    Location
    clacton on sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    little update on this, is not white smoke its blue, and its using oil !

    are the turbos a problem on these engines? mine has done 140,000 miles ?

    cheers
    steve

  5. #5
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    When was the oil last changed and what grade is in it? Mine had this very problem (albeit it wasn't for 10seconds) and it was because I was using Mobil 1 0w-40 oil. i changed to Castrol magnatec 5w-30 and it cure the problem

  6. #6
    Regular Member
    Join Date
    Sep 2011
    Location
    clacton on sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i change the oil last week for 5/30 fully synthetic, thinking of trying something slightly thicker as its a high mile'r ?

  7. #7
    Regular Member cossiejay's Avatar
    Join Date
    Mar 2011
    Location
    burnley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri 150

    Engine : 1.9 cdti

    Year : 2007

    Default

    i use 5/30 and mine has now done 180435 miles

  8. #8
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    I have 10w/40 semi synthetic in mine and apart from a little blue puff on startup, it doesn't burn any - mine's done onver 200,000 miles. A thicker oil may help but if it's only really chucking out smoke when it starts up then I'd suggest getting a garage to do the valve stem seals. They'll be leaking oil into the cylinders. Don't worry about the turbo yet. If it's visible when driving the problem is most likely somewhere else.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vectra cdti 1.9 120 smoking
    By stj in forum Engine & Drivetrain
    Replies: 11
    Last Post: 17th February 2012, 18:51
  2. vectra c 2.0 dti smoking
    By daveybuc in forum Engine & Drivetrain
    Replies: 9
    Last Post: 4th May 2011, 21:07
  3. vectra 1.9 cdti 150 smoking
    By blakester9 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 16th March 2011, 19:23
  4. vectra sri turbo smoking
    By jambo114 in forum Vectra C / Signum Troubleshooting
    Replies: 25
    Last Post: 28th July 2008, 19:41
  5. Smoking Vectra POLL
    By wrightgj in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 17th June 2005, 18:23

Visitors found this page by searching for:

1.9 cdti bellows white smoke from cold start

vectra 2.2 sri smoking

2.2dti chucking out smoke

vectra c 2.2 dti smoke

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •