User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Kenwood stereo problems

  1. #1
    Regular Member
    Join Date
    May 2011
    Location
    heathrow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Kenwood stereo problems

    i have a kenwood kdc-w3044a. i have a connect2 patch lead for the steering wheel controls. when the ignition is on the stereo works as it should but the steering wheel controls dont. when the car is running the stereo lights flash but there is no message displayed and the steering controls wont work at all. any one have any ideas on why it wont work? thanks

  2. #2
    Regular Member
    Join Date
    May 2011
    Location
    heathrow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    btw its a 2008 1.8 sri vectra c

  3. #3
    Regular Member
    Join Date
    Jul 2007
    Location
    gwent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Get rid of the auto2 contacts lead on get the kenwood steering wheel control harness they are not cheap but they are a lot better and you got more control with in like changing the time on the info screen

  4. #4
    Regular Member
    Join Date
    May 2011
    Location
    heathrow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks but i only really want the leads for changing volume and track im not bothered about time etc. Plus i just want to know how to get it to work when the car is running as its annoying me a bit now

  5. #5
    Regular Member
    Join Date
    May 2011
    Location
    heathrow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    UPDATE
    i got the stereo working but still have no steering controls it is the connect 2 cable an im wondering which cable to connect the brown cable to thats on the patch lead?

  6. #6
    Regular Member
    Join Date
    Jul 2007
    Location
    gwent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If you get the kenwood steering wheel control harnes this plugs into the brown wire with auto 2 contact it use's a different wire and when you turn the volume up it goes up in 3 steps at a time not like kenwood one

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sony stereo / car problems Please help
    By Darren1843 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 5th January 2012, 10:27
  2. stereo problems
    By gangleyshag in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 18th December 2011, 18:06
  3. New Stereo fitting problems
    By Martin177 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 16th February 2009, 11:50
  4. Kenwood USB/ipod stereo AS NEW
    By jamesr in forum Parts for sale
    Replies: 3
    Last Post: 9th November 2007, 23:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •