User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Hi and weird problem with me vectra....

  1. #1
    Regular Member
    Join Date
    Sep 2011
    Location
    reading
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Hi and weird problem with me vectra....

    Hello everyone!.

    I'm new here and ive just bought a 03 vectra 1.8 elegance.. and have a couple of niggling problems if anyone could shed any light please?

    A) the fan on the console only works on setting 4 (this is probably fixed soon tho, as that is what originally brought me here, and ive just been to maplins to buy the thermal fuse)

    B) (this is the annoying one..).

    My remote locking is very very erratic..... well.. non existant at the moment.

    When i bought the car, took it in a test drive etc, but didnt try to lock it, so bought it, went to petrol station, pressed lock button, nothing..

    So thought are dead battery (couldnt see much of a led) and locked it via key in drivers door (which also didn't lock the other doors).

    So ive replaced the battery and still nothing..

    I've tried the old resync method (i had a vectra b before), and still nothing..

    Yet strangely, the other night after i had been driving the car for a hour or so, i parked up and as always, just try the button, and yep, it worked and locked!, but then wouldnt unlock or boot release.

    and since then, its been dead again, until this morning (again after a drive) it locked and unlocked!, but now not working again.

    Any idea what could be going on here?

    Talked to local vauxhall stealer, they reckon new key (105 quid all in).

    But why would it suddenly work now and again (well mostly doesnt).

    Does it seem like key to you?.

  2. #2
    Regular Member neill's Avatar
    Join Date
    Nov 2009
    Location
    Warrington
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    if its erratic even using the key in the door then its not the fob, im sure there is a control unit for central locking in the drivers door, or passenger door, i may be wrong on location but im sure i read somewhere on here about a cu for central locking

  3. #3
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    You should have two keys for the car
    I suggest you swap to the other for a while
    I usually swap after each service, so that the batteries are changed as part of the service

    I regularly open the car using just the key, this allows entry to only the drivers door, activates the alarm until I insert it into the ignition
    Does this happen to you?
    *Note using the key normally only allows entry to the drivers door, the other doors will not respond

    Once in the car, lock the car with the key
    The alarm may try to set, so now lift the lock on the drivers door, and all the doors should now unlock
    Does this happen to you?

  4. #4
    Regular Member
    Join Date
    Sep 2011
    Location
    reading
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thanks for the advice peeps, the central locking does work, if i press the door lock button in the car, all doors lock/unlock.

    The problem i have is with the remote locking, it mainly does not work, but 2% of the time will.

    The only times it does work seems to be just after a drive and parking the car (coincidence?).

    So with all these vectra, putting the key in the drivers door and turning will only unlock drivers door yep? ok.

    So just wondering if its the car or the key (and yes i only got one key, so cant test another sadly).

    Just dont want to spend out loads on a new key if the problem is the car.


    Also good news, done the heater thermal fuse thing, all fan settings now work .

    Thank you for all the advice for doing that on this great forum!.

  5. #5
    Regular Member crispy007's Avatar
    Join Date
    Oct 2010
    Location
    lincs
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I had a very similar problem it turned out to be the door locking mechanism in the drivers door which controls the rest of the locks in the car
    had it changed and it was never a problem again

  6. #6
    Regular Member
    Join Date
    Sep 2011
    Location
    reading
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    if it was that tho, would it not just lock the drivers door when i press the button?.

    As said when the remote works, it works like it should (locks and unlocks all doors etc).

    Its just it only works 2% of the time sadly

  7. #7
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    take the key apart and press the micro switches listen to see if they click if not go on ebay and buy a key repair kit batteries micro switches and a new case about 12 quid, if your handy replace the micro switches with a soldering iron if not find an tv repair place and get them to do it only takes about 2 mins and a 10 bung then resync key (put in ignition and turn on and off) hey presto saved about 80 quid

  8. #8
    Regular Member
    Join Date
    Sep 2011
    Location
    reading
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    yup they click mate, and the led comes on when i press any of them too.

    Is there any way to make the car lock the other doors when i use the key in the drivers door in the meantime?

    Think i'll order a new key and hope?.

  9. #9
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Many on here have fixed this problem by putting a piece of card into the key fob, to improve contact.

  10. #10
    Regular Member
    Join Date
    Sep 2011
    Location
    reading
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by ChrisBilly View Post
    Many on here have fixed this problem by putting a piece of card into the key fob, to improve contact.
    Tried that one too, sadly it doesnt make a difference.

    i got a opcom unit coming tomorrow, would this show me any error the car may have with the locking mechanism? (if i could diagnose the problem is the car and not the key by next week, that'd be good. Otherwise i will order a new key next week.

    As said before, the led in the key always works anyway, its just the car not responding to it, so if led always works that means there contact and wont need the card?

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Weird Heater Fan Problem
    By Bethan39 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 21st September 2012, 20:09
  2. Weird Problem with PC..
    By macdad in forum General Chat
    Replies: 11
    Last Post: 28th March 2012, 23:36
  3. Weird problem
    By wayne10244 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 27th September 2011, 19:12
  4. weird indicator problem
    By geebee007 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 16th March 2010, 10:45
  5. weird possible ABS problem?
    By Xerath in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 11th February 2010, 15:46

Visitors found this page by searching for:

opcom fault doorknob open or high voltage

key synchronized op com

b3901 wrong identifier site:www.vectra-c.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •