User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Heavy Vibration at speeds over 50

  1. #1
    Regular Member Rodnoc's Avatar
    Join Date
    Sep 2006
    Location
    East Lothian
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Heavy Vibration at speeds over 50

    Not sure where to post this so I've stuck it here.

    I am experiencing a heavy vibration when driving at speeds over 50mph, basically in 5th or 6th gear.

    It can be felt through the seats, pedals and gearstick and the steering wheel has to be held with both hands, at first I thought it was a wheel out of balance, so had them checked - all ok.

    If I drive at 70 and depress the clutch all the vibration disappears, and the ride is smooth, the second I let out the clutch an apply power the vibration starts again.

    I tried to see if I could drive through it and by the time I got to 80 the wife was screaming at me to stop as she thought the car was going to shake itself to bits.

    Bit worried - any ideas.

  2. #2
    Regular Member Ross DTi 2.2's Avatar
    Join Date
    Aug 2006
    Location
    Münster, NRW, Germany
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sounds like a dodgy dual mass flywheel to me.

  3. #3
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    check all the wheel nuts and make sure you haven't thrown any balance weights. Then take it to the garage and get them to look at the transmission.

  4. #4
    Regular Member Rodnoc's Avatar
    Join Date
    Sep 2006
    Location
    East Lothian
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I will check all the wheel nuts etc tomorrow.

    Also get it booked into my local dealer on Monday.

    Car is only 18 months old, so hopefully any problems will be covered under warranty.

  5. #5
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    If it goes when you press the clutch down then it sounds like drivetrain to me mate. Clutch sounds like it might be a bit out of allignment

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Steering intermittently heavy at low speeds
    By SYMON in forum Suspension, Wheels & Brakes
    Replies: 12
    Last Post: 2nd June 2012, 15:10
  2. What speeds do you use 5th and 6th gears
    By alcutler in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 18th July 2011, 19:32
  3. Judder at low speeds
    By Eskimo in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 23rd February 2011, 15:30
  4. Heavy vibration through blower - cold weather
    By leeroberts919 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 17th December 2010, 10:19
  5. isp speeds
    By jaxouk in forum General Chat
    Replies: 15
    Last Post: 25th April 2008, 09:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •