User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Spanner Light After Cleaning EGR & Throttle Body

  1. #1
    Regular Member john506's Avatar
    Join Date
    Mar 2011
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Spanner Light After Cleaning EGR & Throttle Body

    As the title suggests.

    It comes on when I start my car then will go off after a few minutes of driving.

    Anything to worry about?

    Thanks!!

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Any codes mate? Is everything back in plac correctly?

  3. #3
    Regular Member john506's Avatar
    Join Date
    Mar 2011
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep put everything back as it was, haven't had the codes checked.

    I did lose that metal seal that connects to the bottom of the EGR, would that cause the spanner light to come on?

    I blanked my EGR off tonight but haven't had a chance to check for the spanner light as it was raining, I was wet, and I had some desperados waiting for me in the fridge

  4. #4
    Regular Member
    Join Date
    Jun 2011
    Location
    Elland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Standing outside in the rain... beer in the fridge + dry........

    So did the spanner light come on after you cleaned the EGR, or blanked it...? Also if you can find out what the code is / are, that would be great.

    Generally, blanking the EGR will cause a code / spanner / emissions light, but it can be mapped out readily on the 1.9s and you can have a few more ponies mapped in at the same time

  5. #5
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    A think blanking it might be doing it mate.

    I'm not back till the weekend now. But if your still having dramas give me a shout and I'll plug car in for ya.

  6. #6
    Regular Member john506's Avatar
    Join Date
    Mar 2011
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just that I cleaned the EGR & Throttle Body about a month ago and spanner light has been on since then (only 5 mins or so till I get driving)

    I blanked it when I got home earlier but didn't turn the car over or anything to check if the light was on or not.

    I will check tomorrow and see if it is on in the morning then re-post tomorrow afternoon/night.

    Thanks CritchvxD I appreciate that mate!

  7. #7
    Regular Member
    Join Date
    Jun 2011
    Location
    Elland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Good job! Get the codes read and see what it's complaining about

  8. #8
    Regular Member
    Join Date
    Jul 2009
    Location
    Brighton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Did you use new gaskets for the EGR and TB?
    I hear the TB throws an EML light if it's leaking even a little bit.

  9. #9
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Did you get this sorted dude? On the Wirral too (Bromborough) and don't mind plugging a laptop in for you if you can't find the problem.

  10. #10
    Regular Member monty2000's Avatar
    Join Date
    Sep 2009
    Location
    swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Pre Face, Colour Coded, CR Tech Box, Pipercross Panel filte, Blanked EGR :-)

    Trim : Club

    Engine : 1.9cdti 16v

    Year : 2005

    Default

    if its going out it could be a stored fault code.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Spanner Light after Cleaning Throttle Body
    By john506 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 28th May 2011, 20:30
  2. Cleaning of Throttle body EGR & new Sparkers
    By Sean-2.2Direct in forum Engine & Drivetrain
    Replies: 31
    Last Post: 1st July 2010, 06:33
  3. Spanner Light, Throttle Body
    By rsocon in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th October 2009, 23:04
  4. Cleaning Throttle Body, 2.0T
    By sriturbo in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 16th July 2009, 20:24
  5. Cleaning throttle body?
    By biggiepop in forum Engine & Drivetrain
    Replies: 2
    Last Post: 20th November 2008, 01:47

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •