User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Help! My cd70 is playing up!

  1. #1
    Regular Member
    Join Date
    Nov 2009
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help! My cd70 is playing up!

    Hi all.

    My cd70 system Is on the blink. This morning when I got in to the car it no linger shows any of the ac controls. The ac functions as normal with the exception of the auto button which doesn't work. When I mow the temp knob or the speed knob I get nothing on the display.

    Is there a way to reset this??

  2. #2
    Full Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    That is probaly your screen nothing to do with your CD70

  3. #3
    Regular Member
    Join Date
    Nov 2009
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Screen works fine with everything else though. Nav is working etc. It's is the colour screen

  4. #4
    Full Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    it could also be your AC/ECC panel thats gone bust.. or maby a wire that have come loose.. as the ECC panle is connected to the screen via 2 can-bus links.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No one else playing Far Cry 3 ?
    By Ian-Highlander in forum Games Room
    Replies: 8
    Last Post: 15th December 2012, 18:55
  2. You been playing D?
    By rushy in forum The 'Off Topic' room
    Replies: 8
    Last Post: 8th May 2009, 22:27
  3. No one playing
    By Steel in forum Vectra C / Signum Car Chat
    Replies: 16
    Last Post: 9th February 2008, 21:38
  4. I've been playing again...
    By nutron in forum Vectra C / Signum Car Chat
    Replies: 43
    Last Post: 31st July 2006, 22:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •