User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Compressed air noise from engine under load

  1. #1
    Regular Member
    Join Date
    May 2009
    Location
    Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : SXi

    Engine : 2.2


    Default Compressed air noise from engine under load

    As title really, rev it and no noise but under heavy acceleration or load she sounds a compressed airline blowing. Once off the revs no noise.

    No engine lights at all and no real difference in performance but it is the first time I've driven her in 5weeks and after driving a focus anything feels quick

    Cheers

  2. #2
    Regular Member Guss's Avatar
    Join Date
    Aug 2011
    Location
    West Malling, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    alright Mate..
    have you noiced tins of somke under hard acceleration as well?
    From my little knowledge and inexperinence it would suggest looking at your turbo pipes to and from the intercooler.....i am guessing yours is a CDTI?
    Russ

  3. #3
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like an intake leak under boost. Check all hoses and hose joints. You could have a holed pipe.
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  4. #4
    Regular Member
    Join Date
    Jun 2011
    Location
    Elland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ^^^

    What they said.

    Now you've just got to find it

    Assuming it's a turbocharged engine...

    get someone to hold the revs at 1500 - 1800 (this should be enough to make enough boost to find the leak, but not so much engine racket that you can't hear anything!). With the bonnet up and engine cover off, start leak hunting! Use your hand to feel air escaping, too. Check and listen round the intercooler. I just did the same thing yesterday and found a leak - felt the air escaping with my hand... would have not seen it otherwise, as it was quite concealed Happy hunting!

  5. #5
    Regular Member
    Join Date
    May 2009
    Location
    Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : SXi

    Engine : 2.2


    Default

    Cheers guys and should have mentioned its a 2.2 dti

    Will have to wait a while I'm back working away again and can't be dealing with getting soaking wet whilst trying to find a leak!

  6. #6
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Quote Originally Posted by the_wave_rider View Post
    Cheers guys and should have mentioned its a 2.2 dti

    Will have to wait a while I'm back working away again and can't be dealing with getting soaking wet whilst trying to find a leak!
    Ah, thought it would be a DTi.

    Get the engine hot, bonnet up and get someone to hold the throttle down for a couple of seconds. The DTi's don't make enough boost with low revs, no load and in neutral to get the hoses to expand properly. You'll see the hoses fill up and become hard. If there's a split in the pipe, this will force it open and you should see it. Don't run your hands around the pipe though to find it. The charge air will be HOT.

  7. #7
    Regular Member
    Join Date
    May 2009
    Location
    Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : SXi

    Engine : 2.2


    Default

    Quote Originally Posted by cont1204 View Post
    Ah, thought it would be a DTi.

    Get the engine hot, bonnet up and get someone to hold the throttle down for a couple of seconds. The DTi's don't make enough boost with low revs, no load and in neutral to get the hoses to expand properly. You'll see the hoses fill up and become hard. If there's a split in the pipe, this will force it open and you should see it. Don't run your hands around the pipe though to find it. The charge air will be HOT.
    cheers mate will try that tomo

  8. #8
    Regular Member Thom's Avatar
    Join Date
    Nov 2010
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I too have this same problem it would appear, and have absolutly no idea where the leak may be coming from, but have you found a solution wave rider?

    I admit to having tinkered with the egr/intake area so perhaps reusing old gaskets wasnt such a great idea!

  9. #9
    Regular Member
    Join Date
    Jun 2010
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have this and now you have mentioned it I have noticed the plastic pipe from the air box to the intake on the grill is loose / over sized might just tape it up see if that fixes the problem.

  10. #10
    Regular Member
    Join Date
    May 2009
    Location
    Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : SXi

    Engine : 2.2


    Default

    I found the left hand side intercooler pipe had split so ordered a new one of ebay http://www.ebay.co.uk/itm/3005908019...84.m1439.l2649 however after fitting it this afternoon it appears to be an inch too short. It only just covers the lip on the bottom tube where the pipe fit. I have now asked the seller if there has been a mistake with the cutting of the pipe. Even with this on it has made a vast difference....well it did until the right hand just split doh! Must have built up pressure and fractured the wall on the rh pipe from the intercooler and turbo.

    So I am now going to order one from here http://www.ebay.co.uk/itm/Vectra-C-T...item3a6a47a045

    I noticed with the split in mine mpg dropped drastically as did the acceleration and it smoked a lot. If you take the cover off the car you will see quite easily where it has been leaking as there will be soot all around the pipe and surrounding area.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Noise under load
    By Badger Quintero in forum Engine & Drivetrain
    Replies: 1
    Last Post: 19th April 2012, 19:53
  2. load clicking noise
    By vec22direct in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 18th June 2011, 13:56
  3. Weird noise under load
    By Knuckle in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 20th April 2011, 22:45
  4. Ticking/Tapping noise under low rpm load
    By spatch in forum Engine & Drivetrain
    Replies: 4
    Last Post: 9th May 2008, 11:20
  5. Engine misfire? when under load
    By SYMON in forum Engine & Drivetrain
    Replies: 3
    Last Post: 15th September 2007, 15:09

Visitors found this page by searching for:

compressed air ticking noise engine

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •