User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: limp mode above 2500rpm Vectra 2006 120bhp 1.9cdti

  1. #1
    Regular Member
    Join Date
    Nov 2010
    Location
    Bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default limp mode above 2500rpm Vectra 2006 120bhp 1.9cdti

    vectra keeps on going into limp mode above 2500rpm in 3rd, dnt knw wat it is checked vaccum pipes but problem comes n goes

    would this check the fault codes :
    http://cgi.ebay.co.uk/ws/eBayISAPI.d...#ht_4148wt_977

    thanks

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Checked egr? Cleaned map sensor?

  3. #3
    Regular Member
    Join Date
    Sep 2010
    Location
    Right here, right now.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 3.0 V6 CDTI

    Year : 2007

    Default

    That looks like a fake OP-Com, if it is then the mods/admin will close/delete this thread.

    Look for one like this:
    http://www.ebay.co.uk/itm/ODB-II-2-A...item2567238e30
    Find one in the UK, I've used one of these before on my 56 (2007) Vectra and it read the codes ok.

  4. #4
    Regular Member
    Join Date
    Nov 2010
    Location
    Bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    How do i clean the map sensor n i hav a new egr value put in i cleaned the boost sensor

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2006 Vectra In Limp Mode
    By PAULJG in forum Vectra C / Signum Troubleshooting
    Replies: 9
    Last Post: 7th February 2011, 21:43
  2. 1.9cdti 120 estate eng stutter limp mode
    By blackadder62 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 7th February 2011, 14:53
  3. 1.9cdti limp mode
    By darko2301 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 14th May 2010, 08:58
  4. Help keep getting limp mode? 1.9cdti 150
    By rocket_man in forum Engine & Drivetrain
    Replies: 23
    Last Post: 3rd August 2009, 13:23
  5. help limp mode on vectra 1.9cdti
    By signum junkie in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 27th April 2008, 22:38

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •